videoedicion.org (v8.1)

Imagen, Audio y Vídeo Digital => Edición Avanzada y Composición (General) => DaVinci Resolve => Mensaje iniciado por: TomasCarrasco en 03 de Noviembre de 2019, 10:38:21

Título: Colores extraños con aceleracion GPU
Publicado por: TomasCarrasco en 03 de Noviembre de 2019, 10:38:21
Hola a todos, a ver si alguien me puede explicar porque razón los archivos de una GH5 en HVEC 10Bit 4:2:0 se reproducen con estas tonalidades al tener activado la aceleración GPU de AMD (Shappire Nitro+ Vega 64), al desactivar la aceleración GPU los colores vuelven a la normalidad.

Es la primera vez que todo HLG, en un principio pensé que seria por algo de la configuración de la gestión cromática, pero lo descarte al ver que al desactivar la GPU funciona bien.

Un saludo y gracias de antemano2019-11-03.jpg
Título: Re:Colores extraños con aceleracion GPU
Publicado por: ramon.cutanda en 06 de Noviembre de 2019, 20:56:58
Lo más normal es que haya un problema de controladores. Los pasos habituales son:


Suerte.
Título: Re:Colores extraños con aceleracion GPU
Publicado por: TomasCarrasco en 06 de Noviembre de 2019, 23:23:46
Gracias Ramon, voy a probar ahora mismo a desinstalar con la aplicacion de AMD que me comentas, ya que DDU es un poco coñazo por el tema de entrar en modo seguro y demas, si veo que no funciona la primera usare DDU, a ver si hay suerte, gracias, ya os comentare
Título: Re:Colores extraños con aceleracion GPU
Publicado por: TomasCarrasco en 07 de Noviembre de 2019, 15:24:43
Nada Ramon, todo sigue igual, desinstale controladores (que eran los de AMD no los de windows) volvi a instalarlos nuevamente (incluso probe con version anterior de los controladores) y nada... creo que lo mejor va a ser preguntar directamente si alguien tiene una Vega 64 y pueda hacerme el favor de probar a si tiene el mismo problema que yo....
Título: Re:Colores extraños con aceleracion GPU
Publicado por: XarquS en 07 de Noviembre de 2019, 15:35:04
También sería recomendable poder probar en sistemas distintos, y para ello sería conveniente que pudieras proporcionar alguna muestra en bruto del algún clip, así como los ajustes concretos que hayas ajustado en el programa.

X.
Título: Re:Colores extraños con aceleracion GPU
Publicado por: ramon.cutanda en 07 de Noviembre de 2019, 16:45:26
Resolve dispone de una aplicación para generar un registro (log) con los datos sobre "lo que ha pasado". En la carpeta C:/Archivos de programa/Blackmagic Design/DaVinci Resolve/ encontrarás el archivo CaptureLogs.bat. Normalmente hay que ejecutarlo JUSTO DESPUÉS de un cierre. En tu caso, como Resolve no se cierra de forma inesperada, yo lo haría justo después de añadir a la línea de tiempo alguno de los clips que den problemas. Ese archivo por lotes te generará un .zip en el escritorio. Si lo compartes en el foro de soporte oficial (en inglés) es muy probable que puedan ayudarte. Ese tipo de problemas tan específicos suelen estar documentados.:

https://forum.blackmagicdesign.com/viewforum.php?f=21 (https://forum.blackmagicdesign.com/viewforum.php?f=21)

Saludos,
Powered by SMFPacks Menu Editor Mod
Powered by SMFPacks Media Embedder