Hola Visitante


collapse

Tu cuenta

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

* Próximos eventos

Julio 2018
Lun Mar Mié Jue Vie Sáb Dom
1
2 3 4 5 6 7 8
9 10 11 12 13 14 15
16 17 18 19 20 21 22
23 24 25 26 27 28 29
30 31

¡Lo siento, no hay eventos en el calendario para este día!.

* Lo último del foro

Re:Letras de crédito con logos por neeeng
[Hoy a las 09:28:53]


Re:Como hacer efecto de imagen dibujada a mano? por AlGaTo
[Hoy a las 09:05:09]


Re:animar giro de un cubo con o sin animar punto de anclaje en AE por AlGaTo
[Hoy a las 08:42:44]


Re:Traducción VMware Workstation Pro 14.1.1 español por matury
[Hoy a las 08:17:28]


Re:Letras de crédito con logos por Poucopelo
[Hoy a las 00:41:46]


Re:animar giro de un cubo con o sin animar punto de anclaje en AE por Poucopelo
[Hoy a las 00:34:33]


Re:AYUDA POR FAVOR - render para un proyector SVGA por dazalope
[Hoy a las 00:10:03]


Re:Traducción GoldWave 6.31 Oleada por pablopedraz
[Ayer a las 23:28:14]


Re:AYUDA POR FAVOR - render para un proyector SVGA por Poucopelo
[Ayer a las 21:12:44]


Re:Traducción Proshow Producer 9.0.3797 Oleada por Oleada
[Ayer a las 20:31:22]


Re:no exporta en p21 por J_Girona
[Ayer a las 17:12:38]


animar giro de un cubo con o sin animar punto de anclaje en AE por AlGaTo
[Ayer a las 15:59:22]


Re:Traducción Proshow Producer 9.0.3797 Oleada por sabi
[Ayer a las 15:51:35]


Re:AYUDA POR FAVOR - render para un proyector SVGA por dazalope
[Ayer a las 15:42:32]


Letras de crédito con logos por neeeng
[Ayer a las 12:43:55]


Re:Traducción Proshow Producer 9.0.3797 Oleada por Oleada
[Ayer a las 12:43:09]


Re:Traducción Proshow Producer 9.0.3797 Oleada por koque
[Ayer a las 12:26:07]


Re:renderizar problemas por Oleada
[Ayer a las 11:49:31]


Re:no exporta en p21 por afileitor
[Ayer a las 10:50:42]


Re:no exporta en p21 por J_Girona
[Ayer a las 10:45:34]


Re:renderizar problemas por XarquS
[Ayer a las 10:40:42]


Re:Me faltan opciones en Panoramización por XarquS
[Ayer a las 10:38:32]


Re:Error Audio 5.1 vegas por XarquS
[Ayer a las 10:36:24]


Re:no exporta en p21 por afileitor
[Ayer a las 10:22:27]


Re:no exporta en p21 por J_Girona
[Ayer a las 09:54:48]

* Usuarios conectados

* Estadísticas

  • stats Total de Usuarios: 53841
  • stats Total de Mensajes: 445730
  • stats Total de Temas: 76701
  • stats Total de Categorías: 6
  • stats Total de Foros: 94
  • stats Máx. usuarios conectados (simultáneamente): 507

* Sys4net

Desde el 2003 videoedicion.org se aloja en los servidores de sys4net.com

¡sys4net también forman parte del equipo!

Registrando tu web en sys4net puedes, además, colaborar con videoedicion.org
(más información)



Publicidad

Publicidad


Sony Vegas no reconoce fuente
Iniciado por MasterBlaze
3 Respuestas    12607 Vistas
MasterBlaze
  • Estado:
    Desconectado
    Mensajes:
    2
Sony Vegas no reconoce fuente
Hola, recientemente he tenido problemas con una fuente instalado por mi cuenta...


Instalo la fuente, la selecciono, escribo, aparece en el recuadro del texto... pero en la vista previa y en el renderizado no se muestra.


He visto vídeos y son de cambiar el formato de la fuente, y ya lo hice actualmente es ".tff"


Investigando encontré que la solución era usar (Legacy) Text... lo cual lo arregla pero... necesito las herramientas de animación del texto normal...


He intentado incluso desinstalando la fuente y usar una ".otf" pero no funciona...


Aparte de eso tengo otro problema...


Mientras buscaba eso, dije, voy aprovechando el tiempo y hago la animación al texto y después intento arreglar el problema de la fuente pero... (lo se digo muchos "pero" pero que se le puede hacer xD) cuando guarde el proyecto, al abrirlo de nuevo, la animación se pierde... no se guarda... la he intentado guardarlo mediante "Guardarlo como" y usando los disquetes en vez de cerrar la ventana... pero sigue.


Ayuda! Por favor!


  • Leído 12607 veces
  • Vegas Pro
  • 3 Respuestas

XarquS
  • Estado:
    Desconectado
    Mensajes:
    5273
    Sexo:
    Masculino
Re:Sony Vegas no reconoce fuente
No te canses. Hasta ahora hay algunas fuentes que no son reconocidas por el procesador de textos nuevo y sí por el viejo. En cuanto a la incidencia que relatas no encuentro fallo en mi sistema. La animación creada con (Legacy) Text debería volver a reproducirse al abrir el proyecto despues de guardar.

X.
"Yo sé quien soy y lo que puedo ser..." (Don Miguel de Cervantes).


MasterBlaze
  • Estado:
    Desconectado
    Mensajes:
    2
Re:Sony Vegas no reconoce fuente
No te canses. Hasta ahora hay algunas fuentes que no son reconocidas por el procesador de textos nuevo y sí por el viejo. En cuanto a la incidencia que relatas no encuentro fallo en mi sistema. La animación creada con (Legacy) Text debería volver a reproducirse al abrir el proyecto despues de guardar.

X.


Yo utilizo Sony Vegas 11 y no es con (Legacy) Text, si no con el normal... con el normal no se guarda las animaciones mediante la herramienta animar en el recuadro que aparece al crear el texto...

Aca esta la fuente que no la reconoce Sony Vegas: http://www.mediafire.com/file/n51887dofvqcg8y/loyola.ttf


XarquS
  • Estado:
    Desconectado
    Mensajes:
    5273
    Sexo:
    Masculino
Re:Sony Vegas no reconoce fuente
Pues no veo problemas salvo lo indicado, que la fuente no es reconocida por el procesador de textos nuevo. Por lo demás, las animaciones hechas con el procesador nuevo funcionan sin problemas si se vuelve a abrir el proyecto, en mi caso tanto en Vegas Pro 13 como en la 15.

Crea un proyecto sin video con solo un ejemplo animado y adjuntalo al mensaje; así podríamos ver como lo estas haciendo.

X.
"Yo sé quien soy y lo que puedo ser..." (Don Miguel de Cervantes).


PUBLICIDAD


 


Publicidad