collapse

* ¡Bienvenido!


NOTA: Puedes ocultar este mensaje pinchando en la esquina superior derecha de este bloque.

Tu cuenta

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

* Próximos eventos

Enero 2018
Lun Mar Mié Jue Vie Sáb Dom
1 2 3 4 5 6 7
8 9 10 11 12 13 14
15 16 17 18 19 20 21
22 23 24 25 26 27 28
29 30 31

¡Lo siento, no hay eventos en el calendario para este día!.

* Lo último del foro

Re:No me codifica al intentar usar la grafica por Tousao
[Hoy a las 01:15:42]


Re: Traducción Proshow Producer/Gold 8.0.3648 español - Oleada por cianuro
[Hoy a las 00:40:56]


Re:Qué necesito para pasar películas BETA a digital por Oleada
[Ayer a las 22:14:15]


Re:Qué necesito para pasar películas BETA a digital por Poucopelo
[Ayer a las 21:24:55]


Re:Camtasia error por Poucopelo
[Ayer a las 21:16:14]


Qué necesito para pasar películas BETA a digital por DJ_Finfan
[Ayer a las 20:03:17]


Re:MAC - AMD O ALIENWARE ??? PARA PRODUCCION DE VIDEO PROFESIONAL ? por scrappy
[Ayer a las 16:34:33]


Camtasia error por Cronos
[Ayer a las 14:46:18]


Western Digital My Book Pro 8TB Thunderbolt por rgb9
[Ayer a las 12:31:22]


Lacie 2Big thunderbolt por rgb9
[Ayer a las 12:26:18]


Re:MAC - AMD O ALIENWARE ??? PARA PRODUCCION DE VIDEO PROFESIONAL ? por Finkatore
[Ayer a las 11:42:53]


Re:¿Cómo se instala el Navegador Mozilla controlando los Plugins y Scripts? por Finkatore
[Ayer a las 11:42:11]


Re:No me codifica al intentar usar la grafica por fistros
[Ayer a las 11:17:59]


Re:ProShow Producer y Gold 7.0.3527 español, Traducido por Oleada por ioke
[Ayer a las 11:10:50]


Re:ProShow Producer y Gold 7.0.3527 español, Traducido por Oleada por Oleada
[Ayer a las 11:06:56]


No me codifica al intentar usar la grafica por Tousao
[Ayer a las 08:54:46]


Re:Pinnacle Studio 21 - Se bloquea al agregar velocidad a un clip de video por J_Girona
[Ayer a las 08:33:56]


Re:Un problema con los codecs avi por NekonomeSA
[Ayer a las 01:33:39]


Re:Un problema con los codecs avi por Poucopelo
[Ayer a las 00:21:39]


Re:¿Por qué Vegas no reconoce las fuentes instaladas? por evh
[16 de Enero de 2018, 23:43:00]


Re:Tutorial proshow producer-Nuevo por ioke
[16 de Enero de 2018, 22:40:04]


Re:ProShow Producer y Gold 7.0.3527 español, Traducido por Oleada por ioke
[16 de Enero de 2018, 22:36:32]


Re:Pinnacle Studio 21 - Se bloquea al agregar velocidad a un clip de video por NARDINHO11
[16 de Enero de 2018, 22:18:00]


Re:vegas 13 dejo de funcionar al renderizar por NekonomeSA
[16 de Enero de 2018, 20:07:54]


Un problema con los codecs avi por NekonomeSA
[16 de Enero de 2018, 20:05:52]

* Usuarios conectados

  • Punto Visitantes: 158
  • Punto Oculto(s): 0
  • Punto Usuarios: 0

No hay usuarios en linea.

* Estadísticas

  • stats Total de Usuarios: 53290
  • stats Total de Mensajes: 443282
  • stats Total de Temas: 76209
  • stats Total de Categorías: 6
  • stats Total de Foros: 94
  • stats Máx. usuarios conectados (simultáneamente): 486

* Sys4net

Desde el 2003 videoedicion.org se aloja en los servidores de sys4net.com

¡sys4net también forman parte del equipo!

Registrando tu web en sys4net puedes, además, colaborar con videoedicion.org
(más información)

sys4netlogo

Publicidad

Publicidad



normal_post Autor Tema: Sony Vegas no reconoce fuente  (Leído 3062 veces)

Desconectado MasterBlaze

  • Recién llegado
  • *
  • Mensajes: 2
  • Leeré antes de preguntar
    • Ver Perfil
  • Valoración: +0 / -0
xx
Sony Vegas no reconoce fuente
« en: 10 de Enero de 2018, 23:01:25 »
Hola, recientemente he tenido problemas con una fuente instalado por mi cuenta...


Instalo la fuente, la selecciono, escribo, aparece en el recuadro del texto... pero en la vista previa y en el renderizado no se muestra.


He visto vídeos y son de cambiar el formato de la fuente, y ya lo hice actualmente es ".tff"


Investigando encontré que la solución era usar (Legacy) Text... lo cual lo arregla pero... necesito las herramientas de animación del texto normal...


He intentado incluso desinstalando la fuente y usar una ".otf" pero no funciona...


Aparte de eso tengo otro problema...


Mientras buscaba eso, dije, voy aprovechando el tiempo y hago la animación al texto y después intento arreglar el problema de la fuente pero... (lo se digo muchos "pero" pero que se le puede hacer xD) cuando guarde el proyecto, al abrirlo de nuevo, la animación se pierde... no se guarda... la he intentado guardarlo mediante "Guardarlo como" y usando los disquetes en vez de cerrar la ventana... pero sigue.


Ayuda! Por favor!



Linkback: https://videoedicion.org/foro/index.php?topic=93320.0
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

Desconectado XarquS

  • Editor Audiovisual y Músico. Astrónomo.
  • Consejero
  • *****
  • avatar_48623_1513643542
  • Mensajes: 5024
  • Sexo: Masculino
  • Ama a tu audio tanto como a tu video.
    • Ver Perfil
  • Valoración: +581 / -0
xx
Re:Sony Vegas no reconoce fuente
« Respuesta #1 en: 10 de Enero de 2018, 23:43:11 »
No te canses. Hasta ahora hay algunas fuentes que no son reconocidas por el procesador de textos nuevo y sí por el viejo. En cuanto a la incidencia que relatas no encuentro fallo en mi sistema. La animación creada con (Legacy) Text debería volver a reproducirse al abrir el proyecto despues de guardar.

X.
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado
"Yo sé quien soy y lo que puedo ser..." (Don Miguel de Cervantes).

Desconectado MasterBlaze

  • Recién llegado
  • *
  • Mensajes: 2
  • Leeré antes de preguntar
    • Ver Perfil
  • Valoración: +0 / -0
xx
Re:Sony Vegas no reconoce fuente
« Respuesta #2 en: 11 de Enero de 2018, 00:10:40 »
No te canses. Hasta ahora hay algunas fuentes que no son reconocidas por el procesador de textos nuevo y sí por el viejo. En cuanto a la incidencia que relatas no encuentro fallo en mi sistema. La animación creada con (Legacy) Text debería volver a reproducirse al abrir el proyecto despues de guardar.

X.


Yo utilizo Sony Vegas 11 y no es con (Legacy) Text, si no con el normal... con el normal no se guarda las animaciones mediante la herramienta animar en el recuadro que aparece al crear el texto...

Aca esta la fuente que no la reconoce Sony Vegas: http://www.mediafire.com/file/n51887dofvqcg8y/loyola.ttf
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

Desconectado XarquS

  • Editor Audiovisual y Músico. Astrónomo.
  • Consejero
  • *****
  • avatar_48623_1513643542
  • Mensajes: 5024
  • Sexo: Masculino
  • Ama a tu audio tanto como a tu video.
    • Ver Perfil
  • Valoración: +581 / -0
xx
Re:Sony Vegas no reconoce fuente
« Respuesta #3 en: 11 de Enero de 2018, 01:46:32 »
Pues no veo problemas salvo lo indicado, que la fuente no es reconocida por el procesador de textos nuevo. Por lo demás, las animaciones hechas con el procesador nuevo funcionan sin problemas si se vuelve a abrir el proyecto, en mi caso tanto en Vegas Pro 13 como en la 15.

Crea un proyecto sin video con solo un ejemplo animado y adjuntalo al mensaje; así podríamos ver como lo estas haciendo.

X.
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

PUBLICIDAD


Share via delicious Share via facebook Share via twitter

xx
Sony Vegas ¿Es correcto editar con archivos fuente MFX?

Iniciado por tresjh en Vegas Pro

4 Respuestas
2315 Vistas
Último mensaje 08 de Agosto de 2011, 23:26:11
por djwild
xx
Sony vegas pro no reconoce mi proyecto

Iniciado por lflolink en Proyectos en Vegas

3 Respuestas
1870 Vistas
Último mensaje 26 de Diciembre de 2017, 20:13:29
por XarquS
xx
sony vegas 8 pro no me reconoce escenas de video dv

Iniciado por SAMBORA en Vegas Pro

5 Respuestas
2248 Vistas
Último mensaje 10 de Junio de 2008, 20:13:45
por SAMBORA
xx
Sony Vegas pro 8 no me reconoce el audio de los videos mod.

Iniciado por CDC Producciones en Vegas Pro

1 Respuestas
4815 Vistas
Último mensaje 22 de Septiembre de 2009, 23:33:40
por ramon.cutanda
 


Publicidad