collapse

Publicidad

Reportar al moderador

No hay moderadores "de oficio" revisando los mensajes publicados en los foros. Sin embargo, se actúa con la máxima diligencia posible cuando alguien reporta algún contenido inapropiado.
Por favor, ayuda a mantener el foro en orden usando la opción "Reportar al moderador" que encontrarás en la esquina inferior derecha de cada mensaje siempre que lo estimes conveniente. Gracias.

¡AVISO!

Se eliminan todos los foros de "Oferta y demanda" a partir de septiembre

[ Más info aquí. ]

Tus datos

Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

Calendario

Agosto 2019
Dom Lun Mar Mié Jue Vie Sáb
1 2 3
4 5 6 7 8 9 10
11 12 13 14 15 16 17
[18] 19 20 21 22 23 24
25 26 27 28 29 30 31

No se encontraron eventos en el calendario.

Lo último del foro

Re:Studio 22 Ultimate, decepcionante actualización. por J_Girona
[Hoy a las 10:46:02]


programa sencillo para ordenar fotos por fistros
[Hoy a las 07:51:45]


Re:Programa para recuperar fotos por Poucopelo
[Ayer a las 00:06:42]


Re:Programa para recuperar fotos por ramon.cutanda
[16 de Agosto de 2019, 21:18:05]


Re:Programa para recuperar fotos por Macca
[16 de Agosto de 2019, 21:02:52]


Studio 22 Ultimate, decepcionante actualización. por kaik54
[16 de Agosto de 2019, 20:18:27]


Re:Programa para recuperar fotos por ramon.cutanda
[16 de Agosto de 2019, 17:40:00]


Re:Programa para recuperar fotos por Macca
[16 de Agosto de 2019, 16:36:57]


Re:Programa para recuperar fotos por Macca
[16 de Agosto de 2019, 16:34:12]


Re:Programa para recuperar fotos por Macca
[16 de Agosto de 2019, 15:08:51]


Re:Programa o cómo sacar contra escritura por ramon.cutanda
[16 de Agosto de 2019, 09:59:20]


Re:Sistemas de Backup ¿Cuál utilizas? por ramon.cutanda
[16 de Agosto de 2019, 09:55:53]


Re:Programa o cómo sacar contra escritura por F.R.D.
[16 de Agosto de 2019, 09:13:08]


Re:Sistemas de Backup ¿Cuál utilizas? por F.R.D.
[16 de Agosto de 2019, 09:11:50]


Re:Programa para recuperar fotos por F.R.D.
[16 de Agosto de 2019, 09:08:24]


Usuarios conetados

Estadísticas

  • stats Total de Usuarios: 54,874
  • stats Total de Mensajes: 447,228
  • stats Total de Temas: 77,377
  • stats Total de Categorías: 6
  • stats Total de Foros: 127
  • stats Máx. usuarios conectados (simultáneamente): 507

Publicidad

 Saltos de imagen

Iniciado por Titol, 19 de Julio de 2019, 11:36:35

Tema anterior - Siguiente tema

Titol

Estoy montando un video, con Movie studio 15, que cuenta con 3 pistas de video (una para imagen y dos para títulos y comentarios) y 3 pistas de audio.
Al renderizar para obtener unos archivos .avi con que trabajar en el montaje, me encuentro que en todos los archivos obtenidos hay algunos saltos de imagen y no se a que se deben.
No me he encontrado nunca con este problema, anteriormente.
Sospecho que podria ser debido al usar unos archivos .wav, de voz, grabados a 44kHz 16bits pero no estoy seguro.
Adjunto pantallas de configuracion del render

LowBatteryBoyz

Saltos de imagen por culpa de pista de audio ? No se yo si eso puede ser posible .
Dirígete a las tomas en el timeline y en propiedades chekea en cuantos Fps esta grabada. Luego exporta en ese mismo ratio
TODOS MI PROYECTOS AQUI:

Titol

Por descontado que los 25fps coinciden tanto en los videos como en el archivo avi.
Por el momento estoy renderizando el conjunto de pistas de vídeo por un lado a formato avi y las de audio, por otro en WAV.
Haciéndolo de esta forma no aparecen saltos. Es mas; renderizando todas las pistas de video y las de audio al mismo tiempo, pero sin la pista que corresponde a voz, tampoco aparecen.
Por este motivo pienso que tiene que existir una relación de los saltos con esta pista de audio.

Gracias de todos modos

Poucopelo

Lo siento pero tengo más preguntas que respuestas.

¿Esos saltos son constantes en todo el vídeo?. ¿Tienen alguna periodicidad o surgen de forma aleatoria?. ¿Coinciden con algún evento como cambio de plano, entrada de título, o de audio?.

¿Hay algún motivo por el que exportas a avi con ese códec?. Lo digo porque hablas de exportar para luego trabajar el montaje. ¿No es el vídeo final?.

Saludos.

Titol

Surgen de forma aleatoria, casi siempre en un plano con una panoramizacion, pero también ha habido algun salto dentro de un título.
No son constantes ( de uno a tres parpadeos en un tramo de dos a tres minutos) y en una renderización pueden surgir en un plano y en otra, en otro, o en ninguno.
No és el video final. Paso las secuencias a .avi porqué tenia problemas con unas animaciones y al renderizarlas en este formato salen impecables.
Lo he intentado incluso sin comprimir, sin ningún códec.
Al final conseguí que en ninguno de los 12 tramos aparezca ningún salto, pero no he conseguido saber a que se debian.

Poucopelo

Ahora voy entendiendo.

Es muy difícil saber la causa de esos saltos. Recuerdo hace varios años dos casos similares en los síntomas y tras múltiples preguntas, respuestas, pruebas y experimentos, la causa era... que no había saltos reales, sino en un caso un disco duro fragmentado y en otro falta de potencia del ordenador para reproducir el vídeo.
No digo que sea este el caso, ni mucho menos.


CitarAl final conseguí que en ninguno de los 12 tramos aparezca ningún salto, pero no he conseguido saber a que se debian.
En edición aparecen problemas que no siempre son resolubles, y lo importante es salir del apuro.

CitarLo he intentado incluso sin comprimir, sin ningún códec.

Supongo que te refieres a que usas un formato sin comprimir, pero en vídeo siempre hay un códec.

En éste campo de fallos aleatorios, una buena -y antigua- técnica es la de exportar como secuencia de fotogramas, TGA por ejemplo.
Si por algún problema hubiera un fallo en algunos fotogramas sin forma de solucionar, siempre se puede hacer un apaño y disimularlo (fundido, retoque, morphing) en la siguiente fase de edición.

Saludos.

Titol

Gracias por tu interés, Poucopelo

Saludos


SMF spam blocked by CleanTalk
Powered by SMFPacks Menu Editor Mod
Powered by SMFPacks Media Embedder