collapse

Publicidad

Reportar al moderador

No hay moderadores "de oficio" revisando los mensajes publicados en los foros. Sin embargo, se actúa con la máxima diligencia posible cuando alguien reporta algún contenido inapropiado.
Por favor, ayuda a mantener el foro en orden usando la opción "Reportar al moderador" que encontrarás en la esquina inferior derecha de cada mensaje siempre que lo estimes conveniente. Gracias.

Tus datos

Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

Calendario

Mayo 2019
Dom Lun Mar Mié Jue Vie Sáb
1 2 3 4
5 6 7 8 9 10 11
12 13 14 15 16 17 18
19 20 21 22 23 24 [25]
26 27 28 29 30 31

No se encontraron eventos en el calendario.

Lo último del foro

Re:De nuevo Vegas Pro 15 en Humble Bundle. por XarquS
[Hoy a las 13:21:56]


Re:De nuevo Vegas Pro 15 en Humble Bundle. por Poucopelo
[Ayer a las 14:14:35]


Re:X-T20 vs X-T30 - ¿Cambiar las lentes? por Poucopelo
[Ayer a las 11:30:21]


Re:Identificacion mensaje error Vegas Pro 16 por XarquS
[Ayer a las 02:55:43]


Re:Identificacion mensaje error Vegas Pro 16 por arlucs
[Ayer a las 02:16:20]


Venta placas electronicas para dollys y cabezas calientes por MAV
[Ayer a las 01:37:56]


Re:Davinci Resolve.... Ese gran desconocido por AdrianDirector
[23 de Mayo de 2019, 23:52:52]


Re:Davinci Resolve.... Ese gran desconocido por jm70
[23 de Mayo de 2019, 22:20:21]


Re:El mejor lugar para ir de vacaciones por Vero190
[23 de Mayo de 2019, 14:49:44]


Re:Davinci Resolve.... Ese gran desconocido por lanchone
[23 de Mayo de 2019, 10:28:14]


Re:Digitalizando cassettes por XarquS
[23 de Mayo de 2019, 00:31:40]


Re:Edicionh en J por pajarini
[22 de Mayo de 2019, 23:28:28]


Re:Donde colocar los pug-ins que acabo de adquirir por pajarini
[22 de Mayo de 2019, 23:22:30]


Digitalizando cassettes por Viking
[22 de Mayo de 2019, 22:29:53]


Re:Donde colocar los pug-ins que acabo de adquirir por Poucopelo
[22 de Mayo de 2019, 19:34:23]


Re:Apple pone a la venta su primer MacBook Pro de 8 núcleos por scrappy
[22 de Mayo de 2019, 16:57:33]


Re:HD 1080p pixelado ¿? por XarquS
[22 de Mayo de 2019, 16:57:04]


Re:¿Como podría conectar microfono xlr a Sony FDR-AX33? por Nazezaxi
[22 de Mayo de 2019, 16:32:27]


Re:¿Como podría conectar microfono xlr a Sony FDR-AX33? por Nazezaxi
[22 de Mayo de 2019, 16:30:48]


Re:¿Como podría conectar microfono xlr a Sony FDR-AX33? por XarquS
[22 de Mayo de 2019, 16:28:26]


Usuarios conetados

Estadísticas

  • stats Total de Usuarios: 54,720
  • stats Total de Mensajes: 449,474
  • stats Total de Temas: 77,458
  • stats Total de Categorías: 7
  • stats Total de Foros: 101
  • stats Máx. usuarios conectados (simultáneamente): 507

Publicidad

IMÁGENES DOBLES AL ESTABILIZAR VIDEOS ENTRELAZADOS

Iniciado por Rafa11, 05 de Diciembre de 2018, 18:30:27

Tema anterior - Siguiente tema

Rafa11

Buenas tardes a tod@s.

Soy novato con Sony Vegas Pro 16 y tengo un problema al estabilizar vídeos entrelazados (no progresivos). Estoy utilizando vídeos AVCHD 1920x1080 50i 25 fotogramas/s y configuro el proyecto con estas especificaciones y los renderizo sin cambiar el formato. Cuando en esta situación estabilizo algún vídeo con "Estabilización videos VEGAS" de la versión 16 ó incluso con "Estabilización" de versiones anteriores, si bien el vídeo se estabiliza, la imagen se ve doble. Este efecto se nota ya en la previsualización del vídeo y se manifiesta igual en el vídeo renderizado. He hecho la prueba con los mismos vídeos convertidos previamente a 1080p (con otro programa) y entonces este efecto de imagen doble no aparece. Evidentemente tener que convertir previamente los vídeos a progresivos, si bien es una solución, en mi caso es muy tedioso y quizás también una pérdida de calidad. No sé si es un problema intrínseco  de Sony Vegas Pro ó si estoy haciendo algo mal. ¿Alguien puede ayudarme?. Me ayudaría mucho que alguien hiciese lo mismo que yo a ver si obtiene los mismos ó distintos resultados.

XarquS

El único modo que puedo reproducir tu incidencia es cuando aplico el efecto -el anterior o el nuevo- sobre un clip de 50i 25 fps y el proyecto está ajustado como progresivo. Debes probar cambiando el proyecto a entrelazado de campo alto, igual que el video.

Alternativamente puedes crear un proyecto en progresivo pero en el ajuste del método de entrelazado poner "Interpolar campos" y no mezclar, que es lo que, en mi sistema, provoca el problema.

X.
"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

Rafa11

Muchas gracias por tu ayuda. El proyecto (y los vídeos fuente) lo tengo como 50i con campo superior primero y se produce el efecto.

Sin embargo he probado tu segunda opción de progresivo con "Interpolar campos" y efectivamente se ve bien. Creo que optaré por hacer mis proyectos en esta segunda opción y evitar el problema. Muchas gracias.

XarquS

"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).


SMF spam blocked by CleanTalk
Powered by SMFPacks Media Embedder