PUBLICIDAD

Welcome to videoedicion.org (v8.2.1). Please login or sign up.

28 de Mayo de 2022, 03:45:46

Login with username, password and session length

PUBLICIDAD

Temas Recientes

81 Visitantes, 0 Usuarios

PUBLICIDAD

Compra y colabora

Si usas estos banners para hacer tus compras, recibiremos una pequeña comisión. ¡Gracias por colaborar!


 




Código VID15 para
un 15% en planes anuales


He instalado el codec X264cfw pero no me aparece en las opciones de Renderizar

Iniciado por danitalcual, 07 de Marzo de 2013, 23:43:47

Tema anterior - Siguiente tema

danitalcual

Buenas a todos, de ante mano quiero pedir perdón a todos los usuarios, porque este es mi primer tema y ya comienzo llorando... y quizás esto ya se ha comentado en el foro, pero no lo encuentro.


Bueno, resulta que me he instalado la ultima versión del codec x265vfw, tanto el "normal" como la edición 64, y resulta que cuando quiero renderizarlo con este codec, resulta que no me sale, es decir que no me aparece la opción para selección dicho codec, he mirado tutoriales, foros, y sigo los pasos correctamente, pero lo dicho, no me aparece, ¿alguien sabría como solucionarlo? Gracias.


[mod]Modificado el Asunto. El Asunto debe resumir lo planteado en el mensaje.[/mod]

XarquS

Hola y bienvenido.

¿Has mirado en Video para Windows? Es ahí donde hay que buscarlo. O, en todo caso, cuentanos como intentas hacerlo.

X.
"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

danitalcual

Si, lo busco en video para windows, o .avi, y bueno lo que hago es le doy a avi, y en la parte de codec, me salen todos, xvid, divx, etc... pero el x264vfw, no me sale como opcion para darle. tengo instalado ambos codecs, el "normal" y el 64bits. Y no entiendo porque no me sale.

XarquS

Aquí tienes una imagen de Vegas 12 con x264vfw operativo y funcional en mi sistema. ¿Como has instalado el codec y de donde? ¿Que sistema operativo usas y versión de Vegas?

X.


"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

danitalcual

Como bien indicas, en tu imagen adjunta, cuando llego a ese punto, no me sale en la lista, tengo instalada la version 12 de Sony Vegas y utilizo Windows 8.
Me he descargado los codecs de su pagina oficial, esta: http://sourceforge.net/projects/x264vfw/files/ y me he descargado ambas versiones la 32 y la 64... pero nada.

PUBLICIDAD


maikel

Un camino de mil kilómetros comienza con un solo paso.

XarquS

¿Tienes algún codec pack instalado?

Y por si quieres probar, yo uso la versión de Komisar: http://komisar.gin.by/

X.
"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

danitalcual

Nada que no hay manera, no le da la gana a mi PC de trabajar... no me aperece... esto ya es raro de cojones.

J_Girona

Prueba con este link (directo)

                 --  AQUI  --

Este códec tiene dos "versiones" de instalación
Esta es la misma página que te indica XarcuS, pero te he colocado la descarga directa...


                      Jordi Girona
Mi canal YouTube:  https://www.youtube.com/channel/UCXKgjPn-_wHc_bdpeXx844A 
Mi página Web: http://www.jordigirona.com
Para que nosotros mismos seamos libres, debemos dar libertad a los demás

profiler 2.0

#9
-verificar, no hayas instalado el CLi... ese vegas no lo pilla nunca.
-o prueba con este

http://sourceforge.net/projects/x264vfw/files/x264vfw/37_2200bm_33968/x264vfw_37_2200bm_33968.exe/download?use_mirror=iweb
'UsEac3to+eac3to' | 'MediaInfo'

danitalcual

El archivo que me envia Jordi Girona, al abrirlo tanto en modo "normal" como en modo "administrador" se me abre por un segundo el cmd o consola de sistema y se me cierra casi al instante, y no me hace nada mas... he instalado y reinstalado mil veces, el x264vfw, pero nada, no me aparece ni en Vegas, ni en Videostudio, ni Dxtory...

juanmario

Cita de: danitalcual en 09 de Marzo de 2013, 00:23:22
al abrirlo tanto en modo "normal" como en modo "administrador" se me abre por un segundo el cmd o consola de sistema y se me cierra casi al instante,

A mi me parece que todavia no lo tenes instalado, el sistema te esta bloqueando el ejecutable, hay un modo de arreglarlo, pero la joda es que no me acuerdo como lo arregle yo., no se si fue que en las propiedades del ejecutable tilde la opcion de ejecutar como administrador ó fue algo de la cuenta de usuario, lo raro es que como administrador te haga lo mismo, pero como todavia no tengo win8 no se si es lo mismo.

Saludos

juanedwin

bueno instale el x264 y no le encuentraba, bueno pense encontrarlo en el tipo mainconcep y no se puede ver donde se cambia... en el sony avc tampoco encuentro para cambiar el codec.. como dice XarquS esta en video para windows, pero esto me creara un avi con codec h264 y no mp4, entonces no me aparecera en los tipos de mp4? saludos

XarquS

"...a pesar de ellos, yo soy del Sur y de la mar" (María Zambrano).

profiler 2.0

#14
Cita de: XarquS en 24 de Marzo de 2013, 19:27:11
¿Y que de malo tiene que la extensión sea avi y no mp4?
Hola a todos, alguna vez intente explicar brevemente lo de preferir, les dejo el hilo. (seria un ejemplo para usar el servidor de frames)

https://videoedicion.org/foro/index.php?topic=78666.msg415709#msg415709

y a todo agregaria que el unico x264 oficial es el CLI, por desgracia la version video for windows no lo es, y funciona, pero en mi corta experiencia con el decir (ahora realmente no lo uso) que me da mas problemas que soluciones al intentar codificar directamente desde vegas...

saludos.
'UsEac3to+eac3to' | 'MediaInfo'

PUBLICIDAD

El spam de este foro está controlado por CleanTalk