• Welcome to videoedicion.org (v8.2). Please login or sign up.
 

¡Que empiece la fiesta!

 

Nueva convocatoria del concurso de vídeos del 20º Aniversario de videoedicion.org

 
Número de vídeos recibidos a fecha 18/10/21: 3
Probabilidad de ganar UNO DE LOS DOS CUPONES DE 300 $ (dólares americanos): 50%

PUBLICIDAD

Compra y colabora

Si usas estos banners para hacer tus compras, recibiremos una pequeña comisión. ¡Gracias por colaborar!



5% de descuento hasta fin de 2021
con el código VE20




Código VID15 para
un 15% en planes anuales



Welcome to Visitante. Please login or sign up.

27 de noviembre de 2021, 12:23:13

PUBLICIDAD

Temas Recientes

96 Visitantes, 1 Usuario

PUBLICIDAD

Problema Pinnacle Studio 23 CPU100%

Iniciado por lsl, 14 de febrero de 2021, 10:40:23

Tema anterior - Siguiente tema

lsl

Hola a todos, tengo un problema con pinnacle studio 23, antes me funcionaba bien pero desde hace un tiempo si abro cualquier proyecto (incluso el de ejemplo) el progama se ralentiza mucho, le cuesta hasta abrirlo, si le doy play solo oigo audio y el vídeo se entrecorta, vamos que no puedo trabajar con él, cuando antes si lo hacía.

He probado de todo, incluso he formateado e instalado win10 y pinnacle de nuevo y solo para que nada interfiera, actualizado todo y no sé que más hacer...

Os pongo datos de mi equipo:

Operating System: Windows 10 Home 64-bit (10.0, Build 19042) (19041.vb_release.191206-1406)
                 Language: Spanish (Regional Setting: Spanish)
      System Manufacturer: MSI
             System Model: MS-7982
                     BIOS: BIOS Date: 06/03/16 13:51:21 Ver: V3.90 (type: BIOS)
                Processor: Intel(R) Core(TM) i5-6500 CPU @ 3.20GHz (4 CPUs), ~3.2GHz
                   Memory: 16384MB RAM
      Available OS Memory: 16066MB RAM
                Page File: 5427MB used, 13583MB available
              Windows Dir: C:\WINDOWS
          DirectX Version: DirectX 12
      DX Setup Parameters: Not found
         User DPI Setting: 96 DPI (100 percent)
       System DPI Setting: 96 DPI (100 percent)
          DWM DPI Scaling: Disabled
HD: 120GB SSD Kingston
T.G.: Nvidia Geforce GTX 1060 3GB.

Por favor, si alguien me puede echar una mano se lo agradecería, estoy desesperado, graciasssss

También estoy esperando me digan desde Pinnacle, pero por ahora nada más que actualice las DirectX

Gracias y espero alguna contestación de alguien
SAludos

J_Girona

14 de febrero de 2021, 11:18:42 #1 Ultima modificación: 14 de febrero de 2021, 11:39:12 por J_Girona
Hola lsl, bienvenido al Foro !!

Con la configuración de tu equipo, no beberías tener esos problemas.
Lo lógico sería que pudieras editar con pocas dificultades.

Lo primero recomendable antes de todo:
  • Desfragmentar el HD (para SSD no es necesario)
  • Actualizar controlador de la tarjeta gráfica (en tu caso nVidia)
  • Actualizar controlador tarjeta de Audio
  • Realizar una "limpieza" general (CCleaner es gratis)
  • .../... esto es en general lo primero que hay que hacer

Si "antes" podías editar bien y ahora no...
- ¿Qué has añadido o modificado...?

También sería lógico saber si esto te pasa con todos los tipos de ficheros de vídeo (.mpg, .mov, .mp4...)
Para poder tener más datos sobre los fichero que pretendes editar, sería bueno que utilizaras MediaInfo (gratis) en formato texto y "pegaras" aquí la información que obtendrás.

Otra cosa importante es saber qué programas tienes "trabajando de fondo" (en segundo plano). Esos programas que están activos y que nadie sabe...
Para saber cuales son:
Inicio -> Configuración -> Privacidad -> Aplicaciones en segundo plano.
Se pueden desactivar todos las que no se utilicen para liberar el trabajo de Windows.


Empecemos con esto y veremos que observamos.
Seguro que entre todos encontramos la solución... (esperemos...) ;)


                      Jordi Girona

.
Mi canal YouTube:  https://www.youtube.com/channel/UCXKgjPn-_wHc_bdpeXx844A 
Mi página Web: http://www.jordigirona.com
Para que nosotros mismos seamos libres, debemos dar libertad a los demás

lsl

Hola J_Girona, lo primero agradecerte tu rápida respuesta.

Te comento, como estaba tan desesperado, lo que hice fué formatear e instalar de nuevas win10 y pinnalce studio 23 y nada más en el pc, así aseguro no hay nada trabajando en segundo plano, ni problemas de virus y demás, S.O. casi virgen,,,jejeje.

Es muy extraño, el archivo con el que trabajo para no generar dudas es el mismo vídeo de "ejemplo" que trae el programa (el de los chicos con las bicicletas), va lento y ocurre lo que os comentaba.

He actualizado los drivers de la Geforce, los de Win10 a versión 20H2, los del DirectX a 12...ya no sé qué más hacer.

En el administrador de tareas de windows se pone la CPU al 100%, acupada por Pinnacle y se ralentiza  todo, como te digo muy extraño.

PEro el equipo funciona a las mil maravillas, pongo youtube un vídeo 8k a pantalla full y no hay problema, ni se traba...

No sé si esto te puede aclarar algo más? haré lo que me dices pero no las tengo todas conmigo.

Gracias otra vez y saludos

J_Girona

Hola !!

Un caso "extraño"...

Te coloco una imagen (versión Studio-24) de como podrían ser los ajuste para poder previsualizar sin problemas el vídeo colocado en la linea de edición.
.

.

Quizás podría deberse a que no se está utilizando el códec adecuado(?)
Por hacer una pequeña prueba, sin ningún tipo de "efecto secundario", te diría que instalaras   QuickTime   (gratuito) y te olvidaras de él... ::)


Esperemos para ver qué resultados obtienes con esas modificaciones.
Pero ya te digo que el problema me parece algo "confuso"...

Algunos problemas son tan "sutiles" que es difícil encontrar la causa.

                         Jordi Girona

.
Mi canal YouTube:  https://www.youtube.com/channel/UCXKgjPn-_wHc_bdpeXx844A 
Mi página Web: http://www.jordigirona.com
Para que nosotros mismos seamos libres, debemos dar libertad a los demás

lsl

Hola, si, si es muy extraño y no sé que más hacer..
La configuración la he puesto como la tienes tú solo faltaba lo de codecs marcar, he instalado quicktime y nada la cosa sigue igual..
Bueno, seguiré probando opciones a ver si doy con la cuestión, pero como dices muy pero que muy extraño.
GRacias por todo y si lo resuelvo, volveré para decírtelo.
Gracias y saludos

PUBLICIDAD


J_Girona

Hola !

Siento no haberte podido solucionar el problema...  :(
Las "meigas", como dicen en Galicia, parece que en Informática existen...

Sería bueno, tal como indicas, que si encuentras la solución, nos indiques cuál ha sido.
Es una buena opción para poder ayudar a otros que tengan el mismo problema.

   SUERTE !!

                    Jordi Girona

.
Mi canal YouTube:  https://www.youtube.com/channel/UCXKgjPn-_wHc_bdpeXx844A 
Mi página Web: http://www.jordigirona.com
Para que nosotros mismos seamos libres, debemos dar libertad a los demás

Poucopelo

Cita de: J_Girona en 16 de febrero de 2021, 11:28:54Las "meigas", como dicen en Galicia, parece que en Informática existen
¡Siempre echándole la culpa a las pobres meigas!. ;)

Por buscar alguna luz.
Cita de: lsl en 15 de febrero de 2021, 16:01:46En el administrador de tareas de windows se pone la CPU al 100%, acupada por Pinnacle
¿Puedes poner una captura de pantalla del administrador de tareas en la que se vea la pestaña "Procesos"?. Con el Pinnacle funcionando, claro.

Saludos.

lsl

Hola Gracias, sigo intentándolo pero como dices es extraño.

Si consigo solventarlo, por supuesto que lo publicaré a ver si así ayudamos a alguien.

Gracias por todo y estamos en contacto


PUBLICIDAD

El spam de este foro está controlado por CleanTalk