videoedicion.org (v8.2.1)

Imagen, Audio y Vídeo Digital => Edición de vídeo (general) => Pinnacle Studio / Avid Studio => Mensaje iniciado por: hendrixbte en 13 de Agosto de 2013, 21:24:08

Título: no se ve previsualizacion en Studio 14
Publicado por: hendrixbte en 13 de Agosto de 2013, 21:24:08
Hola amigos.


Hasta ahora soy lector en el foro, lo que me lleva, en primer lugar, a agradecer el trabajo de todos vosotros, pues yo no he aportado nada,  todavía...  :-\


Espero poder hacerlo alguna vez, aunque me siento un novato cuando leo algunos temas por aquí.


Llevo utilizando Pinnacle Studio desde la versión 9 y ahora tengo la 14. He tenido que formatear el ordenador por un problema de rendimiento no relacionado con Studio. Cuando he vuelto a instalar el programa, me he encontrado con el problema que no se ve el vídeo en la ventana de previsualizacion, así que no he podido volver a editar nada.


He reinstalado controladores de la tarjeta que tengo, ASUS EH2600 SERIES, y he introducido las claves de activación regeneradas en Studio, así como he instalado los últimos archivos de colecciones de codecs habidos y por haber. Por cierto, el PC trabaja con un Intel Core 2 Quad 2.40 GHz, 2 GB RAM, en Windows XP SP3.


Pero no funciona....


A alguien se el ocurre como solucionarlo??


Muy agradecido.


:) :) :) [size=78%]  [/size]
Título: Re:no se ve previsualizacion en Studio 14
Publicado por: hendrixbte en 16 de Agosto de 2013, 18:30:54
 ;)


Gracias por los aportes en el resto del foro. Al final lo he arreglado, no se muy bien como, pero ya funciona. Reinstale controladores y windows y ya.


Hasta pronto-
Título: Re:no se ve previsualizacion en Studio 14
Publicado por: hyrax en 17 de Agosto de 2013, 10:44:03
Bienvenido hendrixbte  :)

Gracias por señalar la solución al problema por ti mismo planteado. Los usuarios lo agradecerán.

Saludos