down

Publicidad


https://www.amazon.es/?tag=videoedicion-21&linkCode=ez

Desde que empezó la crisis del Covid-19, los ingresos por publicidad han caído un 80%. Si compras en Amazon, puedes colaborar pinchando en este banner y haciendo tu compra a continuación. De esa manera obtendremos una comisión  por cada venta confirmada. ¡Gracias por tu colaboración! :-)

* Usuario

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

* Calendario

Mayo 2020
Dom Lun Mar Mié Jue Vie Sáb
1 2
3 4 5 6 7 8 9
10 11 12 13 14 15 16
17 18 19 20 21 22 23
24 25 26 27 [28] 29 30
31

No hay eventos en el calendario.

* Conectados

  • Punto Visitantes: 17
  • Punto Oculto: 0
  • Punto Usuarios: 0

No hay usuarios conectados.

Mostrar Mensajes

Esta sección te permite ver todos los mensajes escritos por este usuario. Ten en cuenta que sólo puedes ver los mensajes escritos en zonas a las que tienes acceso en este momento.

Mensajes - John Zaid

1
Magix Video / Re:Rayas en el montaje con fotografías
28 de Julio de 2018, 12:01:32
Ok, lo primero darte de nuevo las gracias y pedirte que no desesperes conmigo. Me da la impresión de que no estoy programando bien los montajes y me da pena porque están quedando bonitos, seguro que no como los vuestros pero... son los vídeos de mi familia y quisiera guardarlos de la mejor forma posible.

Respecto a las rayas no crees que tenga que ver con el filtro entrelazado. Podría tener relación con la calidad de las fotos (exceso)?

A ver, para hacerlo bien en el futuro e intentar solucionar este problema, estas son las propiedades de mis videos (grabados con una Canon 1200d a la que creo es la mejor calidad posible):



A la hora de hacer un nuevo Proyecto creo que debería coger esta configuración (no sé si he cogido en los anteriores proyectos el de 24fps) El Sample rate del Audio imagino que 48000 que será lo mismo que mi video:



A la hora de exportar película quizás sea mejor hacerlo desde Archivo-Exportar Pelicula (parece que puedo seleccionar más opciones que desde que Exportación). Para la mayor calidad posible (luego podré hacer DVD y/o BlueRay??) elijo MPEG-4 Correcto?



Las propiedades que debería seleccionar (en el que has visto antes con 2.000 kbps habia seleccionado MPEG4 H.264) MPEG4 Simple:



Y en Configuración de Vídeo Avanzada me vienen estas opciones ¿están bien?:



En la Configuración Avanzada del Multiplexor sale esto por defecto que imagino que está bien:



Creo que con estas carácterísticas sería lo mejor que podría conseguir o tengo que cambiar algo?

Y sobre la optimización del ordenador (ya te digo que es viejo) para hacer la exportación puedo hacer algo? Marco algo de esto? Desconecto Internet? jejej no sé. He leido que hay quien para todos los programas en segundo plano pero no sé como se hace la verdad, si mejora lo buscaría.



Muchísimas gracias otra vez.
2
Magix Video / Re:Rayas en el montaje con fotografías
27 de Julio de 2018, 14:13:39
Hola, uso MAGIC Video Deluxe MX Premium Versión 11.0.1.4 (UDC")

Mi ordenador no es muy potente y de informática tengo bastante poca idea.

Esta mañana creí haber encontrado la solución tras leer un post. Cree una prueba con 4 fotos aplicando el filtro antientrelazado y quedó bien. Lo de la "la luminosidad del material......." no lo encuentro por ningún lado.

Pero al generar el video del montaje completo no lo consigo. La primera vez me ha generado un archivo que mi PC no conseguia reproducir por los CODEC. Y la segunda vez si se reproduce pero me ha generado un archivo pequeño y donde siguen apareciendo las rayas.

Lo que he hecho esta última vez es.

Archivo-exportar pelicula-Video como MPEG4



En el Frame Rate no sé si debería poner 24 (creo que eso he puesto en la última que sale mal).

Hasta ahora lo estaba haciendo en Exportación donde no veo más opciones que estas que elegía (creo que son las de más calidad.

3
Magix Video / Re:Rayas en el montaje con fotografías
27 de Julio de 2018, 10:44:25
Ok, ahora entendí. Con el Paint he guardado los jpg reemplazándolos (el peso se ha reducido considerablemente) pero las rayas persisten. Unas veces más, otras menos, pero siguen. En una prueba que he hecho con 5 fotos creí que no había rayas pero mirándolo bien ha salido alguna pequeña por lo que imagino que no se soluciona el problema así.

He pensado que igual el pc no es capaz de hacer bien el render por el peso del video pero imagino que haría esto también con los vídeos y no lo hace, solo con las fotos.

Gracias por vuestra paciencia y colaboración.

P.D. sigo haciendo pruebas y parece ser que el problema es al aplicarle el efecto zoom y no en la fusión entre imágenes. Cuando fusiono sin aplicar zoom no hay ninguna raya y cuando hago efecto zoom aparecen rayas aunque no se fusionen las fotos entre si. El problema es que sin ese movimiento queda muy soso.
4
Magix Video / Re:Rayas en el montaje con fotografías
26 de Julio de 2018, 14:29:51
Oh, pensé que te referías solo al tipo de archivo, no al programa.

No es una conversión sino Guardar como... Con el Camera Raw (parte de Photoshop) guardaba en jpeg. Para guardar como PNG lo he hecho con Photoshop directamente ya que el Camera Raw no te da la opción. La verdad es que no tengo más programas para manejar Raws pero creo que este es el más común.
5
Magix Video / Re:Rayas en el montaje con fotografías
26 de Julio de 2018, 13:56:10
Muchas gracias por la respuesta, estaba deseando probarlo (tengo 4 capitulos del DVD que estoy haciendo a mi hija con su primer año y en todos salen las dichosas rayas).

He creado un video donde las primeras imágenes son los jpg y las segundas son png (creados a partir de los RAW) y en ambos salen las rayitas.

Lo de la GPU tampoco funciona, la he desactivado.

Alguna otra idea?

Gracias por vuestra ayuda.
6
Magix Video / Re:Rayas en el montaje con fotografías
25 de Julio de 2018, 13:08:52
Cita de: XarquS en 25 de Julio de 2018, 13:04:08
Parece un error de renderizado, diría yo. ¿Solo te ocurre con fotos? ¿Has probado desactivando para el render la GPU?

Esto no lo he entendido lo siento.

Solo ocurre con fotos, en jpeg que guardo a partir de los raw que hago con la reflex. En el primer video no aparecen las rayas y eran fotos de internet. No sé si tendrá relación.

Explicame que tengo que probar, lo de la GPU esa.

Muchísimas gracias por tu ayuda amigo.
7
Magix Video / Re:Rayas en el montaje con fotografías
25 de Julio de 2018, 09:27:29
Perdón a ambos por no contestar antes. Ayer tuve un día tremendo en el trabajo. En ese vídeo no se aprecian las rayas, es cierto. Como siempre salen lo subí sin ver el resultado. Acabo de hacer otro donde si se ven.

<iframe width="854" height="480" src="https://www.youtube.com/embed/7VtyEZ-t1MU&quot
https://www.youtube.com/embed/7VtyEZ-t1MU"; frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>
8
Magix Video / Rayas en el montaje con fotografías
23 de Julio de 2018, 13:55:52
Buenas tardes, cuando creo un vídeo con fotografías me aparecen unas rayas que no se a que se deben. Solo me pasa con las fotografías y no con los vídeos.

Para la transición simplemente las monto unas sobre otras para que se fundan y el único efecto que les doy es un cambio de tamaño y movimiento.

Dejo un ejemplo a ver si se os ocurre cual puede ser el problema.

<iframe width="854" height="480" src="https://www.youtube.com/embed/aRTKnHavrYk&quot
https://www.youtube.com/embed/aRTKnHavrYk"; frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>

Gracias amigos,
9
Magix Video / Pistas de audio seleccionables en el DVD
22 de Abril de 2017, 08:39:50
Buenos días, en el foro y tras usar sin éxito Filmora me recomendaron  varios programas y finalmente estoy empezando con Video Deluxe 17.


La cuestión es que estoy intentando montar unos vídeos familiares que tengo en VHS, no tienen mucha calidad pero es lo único que tengo de cuando éramos pequeños y quisiera dejarlo medio decente. He retocado a imagen y algo ha mejorado. Ahora llega la duda del audio, ya que el vídeo queda muy soso con el audio original, pero al ser un recuerdo familiar no quisiera eliminarlo. Entonces me acordé de una remasterización que tengo del Padrino donde puedes elegir entre el audio original o el remasterizado (siempre elijes el original of course, la voz de Don Vito no tiene desperdicio jajaja) y pensé, porque no pongo las dos pistas de audio (original y otra de música) y que se pueda seleccionar con el mando o el menú en el DVD cual escuchar, como los idiomas en una película.


Imagino que con un programa de este tipo será posible, pero busco y busco y no encuentro cómo hacerlo.


Podéis ayudarme por favor?
10
Solo quería agradeceros todo y decir que he retomado el tema tras una temporada de trabajo importante.


Finalmente conseguí el Magix Video Deluxe 17 y el resultado es mucho mejor, aunque solo he creado un DVD muy básico, sin efectos, pero con un menú bastante bonito y que funciona perfectamente.


Ahora tengo unas preguntillas así que iré al foro especifico.


Lo dicho, mil gracias por vuestra ayuda amigos.
11
Pues entre los problemas de clip repetido y el de que no me convierte a un formato que pueda usar para el DVD me parece que el Filmora no es una buena opción, al menos para mi ahora que además pretendo pasar los viejos VHS familiares a DVD.


¿algún programa sencillo que me recomienden? Ya ven que no pretendo hacer grandes efectos especiales, simplemente CORTA-PEGA, música de fondo, menú del DVD, alguna transición y subtitulo y poco más.


Mil gracias.


Poucopelo, y gracias por las molestias que te has tomado. Creo que te contesté cuando descargaste el programa pero fallaría mi PC y no se subió el post.
12
Cita de: Poucopelo en 09 de Diciembre de 2016, 21:05:07
El segundo vídeo está a 720x576 pero en 4/3, por eso ves franjas negras por arriba y abajo. Tendrías que haber elegido una plantilla que pusiera 16/9.
El primer video tiene la proporción correcta, pero aunque está en formato Mpeg-2, no puedes hacer un DVD con esa resolución. Un Blu-ray sí, pero un DVD-Video no.



Elijo bien la plantilla de 16:9. El único cambio entre todos los vídeos que he puesto está en el paso final donde pongo la resolución (además de los otros parámetros que me habéis dicho). No sé porqué las barras negras o la rlación 4:3.


Voy a probar a generar un DVD con la resolución 1920x1080. En caso de que se viese bien, ¿que inconveniente tiene?


Cita de: Poucopelo en 09 de Diciembre de 2016, 21:05:07Se aprecia el mismo comportamiento en uno y otro video: en ciertos cambios de plano se repite el primer fotograma, como una pequeña pausa. En detalle:Primer cambio de plano: 10 fotogramas repetidos.Segundo cambio de plano: 9 fotogramas repetidos.Tercero y cuarto cambios de plano: Sin problemas.Parece que el hecho coincide con el cambio de material de una cámara a otra.Podría ser que hayas marcado el corte en un fotograma no completo y el programa tenga dificultades para editar en ese punto. Y poco más puedo decirte, porque no utilizo ese programa.



Increíble que sepas incluso que fotogramas se repiten. La pena es que este Filmora no parece permitir visualizar los fotogramas para eliminar los repetidos.


Cita de: juanmario en 10 de Diciembre de 2016, 02:02:36
has probado exportar sin ningún corte en algunas de las pruebas que has hecho, para evaluar si de este modo el resultado sale bien o mal ?.
Pregunto, has usado detección de escenas ?, te aviso que yo tampoco uso ese programa.



Muchísimas gracias a ti también por tu ayuda amigo. Si, he probado ambas cosas tras decírmelo y no, no mejora. En este programa divido el vídeo con una "línea" en la barra de tiempo y según estoy probando esta tarde, y gracias a vuestras pistas, parece que si desplazo la línea un poquito a un lado u a otro, corto bien o mal el fotograma. Lo bueno es que parece que en la previsualización se ve el resultado final por lo que si no encuentro otro motivo o solución podré hacerlo así aunque sea más trabajoso.


Cita de: Oleada en 10 de Diciembre de 2016, 12:54:13
Tal como te indica Poucopelo, el segundo vídeo debes cambiarlo a 16:9, con el MediaInfo lo detecta a 5:4.

Esto es lo que te marcaran las plantillas de DVD:

Para crear un DVD PAL, esto es lo estándar
Video: MPEG-2
Resolución: 720x576
Bitrate: 8000 como máximo, sea VBR o CBR.
Frame rate: 25 fps
Formato: 16:9
Audio: Layer 2 (mp2), AC-3 , PCM y DTS (depende del audio que tengas).
Frecuencia: 48 Khz
Bitrate: 224 kb/s

Para vídeo NTSC
Video: MPEG-2
Resolución: 720x480
Bitrate: 8000 como máximo, sea VBR o CBR.
Frame rate: 29.97 fps
Formato: 16:9
Audio: Layer 2 (mp2), AC-3 , PCM y DTS.
Frecuencia: 48 Khz
Birtrate: 224 kb/s

Dependiendo del audio que tengas, puedes poner a dos canales ó 5.1




Mil gracias por este resumen tan completo. Mi audio es el de la cámara así que del 5.1 me olvido. ¿que diferencia hay entre PAL y NTSC? Imagino que el PAL será el estandar para nosotros.


Sigo teniendo problemas con la relación de aspecto y el 720x576.


Cita de: Oleada en 10 de Diciembre de 2016, 13:38:21
En el segundo vídeo, esos parones que te hace, puede ser debido a que los cortes los ha hecho mal el programa que hayas usado, o te lo  ha recomprimido mal.
Mira el vídeo para ver si ahora va mejor, no lo he recomprimido, continua estando en 5:4, sólo he cortado los parones.

my.pcloud.com/publink/show?code=XZffeCZaOsThrdakt0bEp2sxE06x5ICBx0X



Por supuesto, tu modificación es perfecta, imagino que es tu programa.


Pongo unos ejemplos de lo que he hecho ahora.


Veréis que he eliminado los parones moviendo con cuidado la línea de corte.





Todos estos vídeos se han creado a partir del mismo proyecto con la plantilla 16:9.


8000 kbps con las siguientes resoluciones:

720x480


720x657


720x657 recortando el vídeo a 16:9 con la opción que explican aquí


1920x1080


30000 kbps con


1920x1080


No entiendo porqué cambia la relación de aspecto.


Ya me diréis como veis lo de los parones y lo de la relación de aspecto.


Muchas gracias a todos por vuestra ayuda, creo que voy avanzando.
13
Ok, subo el mismo proyecto con las dos configuraciones:

Este con

1920x1080 de resolución
30000 kbps

y

este con

720x576 de resolución
8000 kbps

Ambos con 25 fps, audio AC-3 y 48000Hz

A ver que opinas amigo.
14
Pero preocupante, con la ilusión que me hacía poder rememorar el viaje de novios en el salón y dar la lata a los cuñados...


Este es el video. Click aquí. Bueno, el primero que subí, si quieres ver los parones se ven. Si este ya lo habías visto y el que quieres ahora es con tu configuración, te lo subiría esta tarde.


Respecto a la resolución, no sé por qué pero yo probé la otra y se veía a pantalla completa.


Muchas gracias por tu ayuda.
15
Mil gracias por tu respuesta. Llevo toda la tarde buscando posible soluciones y actualizando el foro por si contestabas  :P


He probado a crear un vídeo con la configuración que yo tenía y el mismo con la que propones y las paradas siguen, en los mismos sitios o en otros. La diferencia más notable que veo es que el tamaño de "pantalla" del vídeo es muy pequeño y me sale un marco negro alrededor. creo que debido a poner 720x576, igual no he entendido bien.


Acabo de hacer purebas en avi, en mov, con distintas resoluciones, nada. El que mejor ha quedado ha sido uno con la resolución que usaba antes, pero también tenía alguna parada.


Ya no sé que pensar. Creo que mi PC debería sr suficiente para montar estos vídeos tan cortos no?
Powered by SMFPacks Menu Editor Mod
Powered by SMFPacks Media Embedder