collapse

* ¡Bienvenido!


NOTA: Puedes ocultar este mensaje pinchando en la esquina superior derecha de este bloque.

Tu cuenta

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

* Próximos eventos

Abril 2017
Lun Mar Mié Jue Vie Sáb Dom
1 2
3 4 5 6 7 8 9
10 11 12 13 14 15 16
17 18 19 20 21 22 23
24 25 26 27 28 29 30

* Lo último del foro

Re:Audio suena diferente en el altavoz que en los cascos. por juanmario
[Hoy a las 02:39:38]


Re:Vegas Movie Studio 13 ¿Oferta! por XarquS
[Ayer a las 22:08:49]


Mejorar audio por marg
[Ayer a las 21:48:13]


Vegas Movie Studio 13 ¿Oferta! por thediabl0
[Ayer a las 21:33:53]


Re:Tutorial//Enmascarar Voz. por arlucs
[Ayer a las 20:36:57]


Re:Tutorial//Vegas Pro: Pistas Expandidas. por arlucs
[Ayer a las 20:35:38]


Re:Tutorial//Sony Vegas: Parent/Child Básico. por arlucs
[Ayer a las 20:30:47]


Tutorial//Vegas Pro: Pistas Expandidas. por XarquS
[Ayer a las 17:18:41]


Tutorial//Enmascarar Voz. por XarquS
[Ayer a las 16:56:55]


Nuevo grabador HDR de 19'' Atomos Sumo por ramon.cutanda
[Ayer a las 14:03:53]


Avid Media Composer First estará disponible de forma gratuita por ramon.cutanda
[Ayer a las 14:00:52]


Re:detectar escenas para el vegas (como poder Preparar) por jozemanue
[Ayer a las 12:17:59]


Re:LANC compatible con JVC GY-HM200 por Poucopelo
[Ayer a las 09:12:49]


Re:Problema con fotogramas sueltos que se "cuelan" en otros clips del mismo proyect por Alexevo
[Ayer a las 08:49:23]


Re:LANC compatible con JVC GY-HM200 por A.Audiovisuales
[Ayer a las 08:30:55]


Re:Pistas de audio seleccionables en el DVD por Poucopelo
[23 de Abril de 2017, 23:44:31]


Re:LANC compatible con JVC GY-HM200 por Poucopelo
[23 de Abril de 2017, 23:37:13]


Re:Tutorial//Sony Vegas: Parent/Child Básico. por XarquS
[23 de Abril de 2017, 23:28:49]


Re:Traducción Sublime Text 3.3131 por Oleada
[23 de Abril de 2017, 20:53:22]


Re:Audio suena diferente en el altavoz que en los cascos. por scrappy
[23 de Abril de 2017, 20:42:49]


Re:Tutorial//Sony Vegas: Parent/Child Básico. por L. Urrutia
[23 de Abril de 2017, 19:09:17]


Re:Tutorial//Sony Vegas: Parent/Child Básico. por arlucs
[23 de Abril de 2017, 17:48:22]


Re:Audio suena diferente en el altavoz que en los cascos. por XarquS
[23 de Abril de 2017, 11:30:48]


Re:Como mover una seleccion de videoclips incluyendo el volumen por XarquS
[23 de Abril de 2017, 11:25:29]


Re:Ayuda, como mover todas las pistas incluyendo los niveles de volumen por XarquS
[23 de Abril de 2017, 11:24:12]

* Usuarios conectados

  • Punto Visitantes: 77
  • Punto Oculto(s): 1
  • Punto Usuarios: 1

No hay usuarios en linea.

* Estadísticas

  • stats Total de Usuarios: 52580
  • stats Total de Mensajes: 439721
  • stats Total de Temas: 75482
  • stats Total de Categorías: 6
  • stats Total de Foros: 94
  • stats Máx. usuarios conectados (simultáneamente): 486

* Sys4net

Desde el 2003 videoedicion.org se aloja en los servidores de sys4net.com

¡sys4net también forman parte del equipo!

Registrando tu web en sys4net puedes, además, colaborar con videoedicion.org
(más información)



Publicidad

Publicidad



Autor Tema: [Solucionado] - Los enlaces de Youtube no muestra el vídeo de forma automática  (Leído 3434 veces)

Desconectado ramon.cutanda

  • Administrador
  • Consejero
  • *****
  • Mensajes: 9490
  • Sexo: Masculino
  • Yo ayudo. Él ayuda. ¿Tú ayudas?
    • Ver Perfil
    • ramoncutanda.com
  • Valoración: +62 / -5
Descripción del problema: Cuando se "pega" una URL de un portal de vídeos como YouTube, Vimeo, etc, solo funciona el "enlace" al portal original, pero no aparece automáticamente en el foro y, por lo tanto, no se puede visualizar directamente desde el foro sin necesidad de pinchar en el enlace.

Origen del problema: El foro SMF, por defecto, no ofrece esa función. Sin embargo, el sistema de "Galería de los usuarios" llamado "Aeva Media", sí que incluye es función. Al haber desinstalado ese módulo la función de "embeber" automáticamente los vídeos externos ha dejado de estar disponible.

Solución: La solución es sencilla: reinstalar el sistema de galería de usuarios. Sin embargo, no lo he hecho todavía por dos motivos:

1. Como sabéis, me estoy replanteando cada sección, una a una, valorando las ventajas e inconvenientes de tenerla en activo. Aún no tengo claro del todo si mantendremos esa sección tal y como estaba o si se restaurará.

2. Como muchos habríais notado, había algunos fallos en el módulo de "Producciones de los usuarios" Quizás el más notorio es que no se contabilizaban las visitas. El sistema "Aeva Media" que empleábamos dejó de actualizars a finales de 2010 o principios de 2011. Hay una versión nueva pero, por motivos largos de contar, no está disponible por las vías "oficiales" o habituales.

La nueva versión es de pago, pero como tiene un precio razonable (10 euros) he decidido comprarla; independientemente de si finalmente la usamos como galería o solamente para recuperar la función de poder embeber los vídeos. Sin embargo, la activación de la compra es manual y no automática, de modo que hasta que alguno de los administradores no revise el pago de forma manual no me enviarán el enlace y no podré instalarlo y probarlo. Así que estamos a la espera.


Linkback: https://videoedicion.org/foro/index.php?topic=90537.0
« Última modificación: 04 de Diciembre de 2015, 22:56:10 por ramon.cutanda »
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

Desconectado ramon.cutanda

  • Administrador
  • Consejero
  • *****
  • Mensajes: 9490
  • Sexo: Masculino
  • Yo ayudo. Él ayuda. ¿Tú ayudas?
    • Ver Perfil
    • ramoncutanda.com
  • Valoración: +62 / -5
Re:[Solucionado] - Los enlaces de Youtube no muestra el vídeo de forma automática
« Respuesta #1 en: 28 de Noviembre de 2015, 11:11:39 »
La inserción de vídeos desde fuentes externas vuelve a estar habilitada. Sin embargo, probablemente no recuperemos la "Galería de los usuarios" y, en su lugar, se abra un nuevo foro para hacer uso de esa función. Daré más detalles más adelante.

Saludos,
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

Desconectado ramon.cutanda

  • Administrador
  • Consejero
  • *****
  • Mensajes: 9490
  • Sexo: Masculino
  • Yo ayudo. Él ayuda. ¿Tú ayudas?
    • Ver Perfil
    • ramoncutanda.com
  • Valoración: +62 / -5
Re:[Pendiente] - Los enlaces de Youtube no muestra el vídeo de forma automática
« Respuesta #2 en: 02 de Diciembre de 2015, 18:24:35 »
Tras la reinstalación del portal de lunes 30 de noviembre este módulo de vídeos quedó también desinstalado. Este módulo es el "culpable" de algunos problemas, así que por el momento no tengo "prisa" en restaurarlo. Cuando vuelva a funcionar avisaré.

Saludos,
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

Desconectado ramon.cutanda

  • Administrador
  • Consejero
  • *****
  • Mensajes: 9490
  • Sexo: Masculino
  • Yo ayudo. Él ayuda. ¿Tú ayudas?
    • Ver Perfil
    • ramoncutanda.com
  • Valoración: +62 / -5
Re:[Solucionado] - Los enlaces de Youtube no muestra el vídeo de forma automática
« Respuesta #3 en: 04 de Diciembre de 2015, 22:56:46 »
La previsualiación de URLs de vídeos externas vuelve a estar operativa.

Saludos,
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

Desconectado XarquS

  • Editor Audiovisual y Músico. Astrónomo.
  • Consejero
  • *****
  • Mensajes: 4526
  • Sexo: Masculino
  • Ama a tu audio tanto como a tu video.
    • Ver Perfil
  • Valoración: +407 / -0
En mis recientes intentos con tutoriales no funciona.

X.
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado
"Yo sé quien soy y lo que puedo ser..." (Don Miguel de Cervantes).

Desconectado ramon.cutanda

  • Administrador
  • Consejero
  • *****
  • Mensajes: 9490
  • Sexo: Masculino
  • Yo ayudo. Él ayuda. ¿Tú ayudas?
    • Ver Perfil
    • ramoncutanda.com
  • Valoración: +62 / -5
Solucionado nuevamente. Debí cambiar algo en las últimas pruebas estas Navidades. Perdonad las molestias; y gracias por el aviso.
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

Desconectado XarquS

  • Editor Audiovisual y Músico. Astrónomo.
  • Consejero
  • *****
  • Mensajes: 4526
  • Sexo: Masculino
  • Ama a tu audio tanto como a tu video.
    • Ver Perfil
  • Valoración: +407 / -0
¿Perdonar las molestias? Si lo que tenemos es que agradecer tus esfuerzos. Ahora sí funciona, buen trabajo y gracias.

X.
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

Desconectado XarquS

  • Editor Audiovisual y Músico. Astrónomo.
  • Consejero
  • *****
  • Mensajes: 4526
  • Sexo: Masculino
  • Ama a tu audio tanto como a tu video.
    • Ver Perfil
  • Valoración: +407 / -0
Re: - Los enlaces de Youtube no muestra el vídeo de forma automática
« Respuesta #7 en: 13 de Enero de 2017, 00:09:18 »
Pues se han vuelto a reescoñar, pero supongo que ahora lo importante será estabilizar la página con el protocolo ese de seguridad...

X.
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

Desconectado ramon.cutanda

  • Administrador
  • Consejero
  • *****
  • Mensajes: 9490
  • Sexo: Masculino
  • Yo ayudo. Él ayuda. ¿Tú ayudas?
    • Ver Perfil
    • ramoncutanda.com
  • Valoración: +62 / -5
Pufff... pues de cabeza no tengo ni idea de qué ajuste era. Le echaré un ojo cuando pueda.

Gracias por el aviso.
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

Desconectado ramon.cutanda

  • Administrador
  • Consejero
  • *****
  • Mensajes: 9490
  • Sexo: Masculino
  • Yo ayudo. Él ayuda. ¿Tú ayudas?
    • Ver Perfil
    • ramoncutanda.com
  • Valoración: +62 / -5
De momento una solución es usar los enlaces completos "clásicos" acabados en youtube.com en lugar de los abreviados acabados en youtu.be. Pongo dos ejemplos del mismo vídeo:





Saludos,
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

Desconectado XarquS

  • Editor Audiovisual y Músico. Astrónomo.
  • Consejero
  • *****
  • Mensajes: 4526
  • Sexo: Masculino
  • Ama a tu audio tanto como a tu video.
    • Ver Perfil
  • Valoración: +407 / -0
Re:[Solucionado] - Los enlaces de Youtube no muestra el vídeo de forma automática
« Respuesta #10 en: 13 de Enero de 2017, 00:55:48 »
Así los ponía antes; parece que dejaron de funcionar y ahora han vuelto. Gracias...

X.
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

PUBLICIDAD


Share via delicious Share via facebook Share via twitter

xx
¿alguna forma de sustituir un clip de la forma mas automatica posible?

Iniciado por LyP en Adobe Premiere

6 Respuestas
1283 Vistas
Último mensaje 30 de Octubre de 2009, 09:59:39
por LyP
question
Crear secuencia con las misma propiedades de un video de forma automatica?

Iniciado por hinoyele en Adobe Premiere

3 Respuestas
1730 Vistas
Último mensaje 22 de Febrero de 2012, 00:31:36
por juanmario
solved
Optimizar video 1280x720 para YouTube (Solucionado)

Iniciado por Enufo en Compresión y formatos de vídeo

9 Respuestas
15993 Vistas
Último mensaje 13 de Febrero de 2012, 06:31:37
por yesifea
xx
Solucionado el problema de los enlaces en el foro

Iniciado por ramon.cutanda en Archivo de noticias

0 Respuestas
1745 Vistas
Último mensaje 05 de Julio de 2003, 20:41:57
por ramon.cutanda
 


Publicidad