collapse

* ¡Bienvenido!


NOTA: Puedes ocultar este mensaje pinchando en la esquina superior derecha de este bloque.

Tu cuenta

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

* Próximos eventos

Agosto 2017
Lun Mar Mié Jue Vie Sáb Dom
1 2 3 4 5 6
7 8 9 10 11 12 13
14 15 16 17 18 19 20
21 22 23 24 25 26 27
28 29 30 31

¡Lo siento, no hay eventos en el calendario para este día!.

* Lo último del foro

Re:Libreria Lavf por johanc38
[Hoy a las 01:10:49]


Re:Hoy soy de Barcelona. por Poucopelo
[Hoy a las 00:05:38]


Re:capturar imagen de endoscopio por Poucopelo
[Hoy a las 00:03:57]


Re:Libreria Lavf por Poucopelo
[Ayer a las 23:57:07]


Hoy soy de Barcelona. por XarquS
[Ayer a las 23:48:46]


Re:¿Cómo USAR el nuevo efecto estabilizar imagen de Sony Vegas PRO 11? por XarquS
[Ayer a las 23:31:02]


Re:Como puedo agrandar un sprite de 16 bits? por scrappy
[Ayer a las 22:18:33]


Re:¿Cómo USAR el nuevo efecto estabilizar imagen de Sony Vegas PRO 11? por empujatrenes
[Ayer a las 18:17:29]


Al importar un vídeo ah Adobe Premiere Pro CC, el audio no esta sincronizado con el vídeo. por kageoxltzin
[Ayer a las 18:15:08]


Re: Traducción Proshow Producer/Gold 8.0.3648 español - Oleada por pelagatos
[Ayer a las 16:28:18]


capturar imagen de endoscopio por boerhaave
[Ayer a las 15:38:30]


Re: Traducción Proshow Producer/Gold 8.0.3648 español - Oleada por Althus
[Ayer a las 15:15:45]


Re:¿Cómo USAR el nuevo efecto estabilizar imagen de Sony Vegas PRO 11? por XarquS
[Ayer a las 15:12:06]


Re: Traducción Proshow Producer/Gold 8.0.3648 español - Oleada por Oleada
[Ayer a las 15:05:39]


Re:Duda y problema por XarquS
[Ayer a las 14:55:13]


Re:Libreria Lavf por johanc38
[Ayer a las 13:25:11]


Re:Como puedo agrandar un sprite de 16 bits? por Poucopelo
[Ayer a las 12:08:27]


Re:Duda y problema por Poucopelo
[Ayer a las 11:57:17]


Re:Duda y problema por Sgurz
[Ayer a las 08:41:08]


Re:¿Cómo USAR el nuevo efecto estabilizar imagen de Sony Vegas PRO 11? por empujatrenes
[Ayer a las 03:45:36]


Re:Libreria Lavf por juanmario
[Ayer a las 02:34:06]


Re:Duda y problema por XarquS
[Ayer a las 00:11:19]


Re: Traducción Proshow Producer/Gold 8.0.3648 español - Oleada por Althus
[16 de Agosto de 2017, 21:43:04]


Re: Traducción Proshow Producer/Gold 8.0.3648 español - Oleada por pelagatos
[16 de Agosto de 2017, 20:17:16]


Duda y problema por Sgurz
[16 de Agosto de 2017, 18:10:24]

* Usuarios conectados

* Estadísticas

  • stats Total de Usuarios: 52834
  • stats Total de Mensajes: 441069
  • stats Total de Temas: 75784
  • stats Total de Categorías: 6
  • stats Total de Foros: 94
  • stats Máx. usuarios conectados (simultáneamente): 486

* Sys4net

Desde el 2003 videoedicion.org se aloja en los servidores de sys4net.com

¡sys4net también forman parte del equipo!

Registrando tu web en sys4net puedes, además, colaborar con videoedicion.org
(más información)

sys4netlogo

Publicidad

Publicidad



normal_post Autor Tema: problemas con mpeg2 al renderizar  (Leído 2137 veces)

Desconectado viacmar

  • videoedi
  • ***
  • Mensajes: 5
    • Ver Perfil
  • Valoración: +0 / -0
xx
problemas con mpeg2 al renderizar
« en: 11 de Noviembre de 2007, 19:06:54 »
que tal, antes que nada mis respetos a todos los involucrados en el foro que por cierto es genial. soy relativamente nuevo en el foro, gracias a este comenzo mi curiosidad por la edicion de video y ahora me tiene atrapado en fin mi petición de auxilio es la siguiente.

tengo una maquina atlon  a 2ghz
con 384 en ram (bueno eso tambien es relativo)
no tengo capturadora ni tarjeta de graficos pero aun asi tengo funcionando el vegas 7 en mi pc. todo iva bien hasta que un dia de alguna manera cuando renderizo un video en formato mpg2, al reproducirlo solo se puede ver el video y no se escucha el audio. mi hermano me comento que desinstalo el quick time y el i tunes, no se si esto tenga que ver con mi problema ya que el vegas cuando esta renderizando termina por completo su proceso aun que muy  muy lento, pero el problema es al reproducirlo. espero puedan ayudarme con esto y de ante mano gracias.

pd. sigo diciendo que este foro esta poca m.

Linkback: https://videoedicion.org/foro/index.php?topic=41655.0
« Última modificación: 14 de Noviembre de 2007, 07:41:35 por viacmar »
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

Desconectado joorge moron

  • Consejero
  • *****
  • Mensajes: 3553
    • Ver Perfil
  • Valoración: +0 / -0
xx
Re: problemas con mpg2 al renderizar
« Respuesta #1 en: 11 de Noviembre de 2007, 19:19:06 »
lo primero que te recomiendo es instalar quick time, no hace falta que instales el itunes, y despues volver a reintalar vegas.
Tambien debes tener activado el plugin o instalado programa Main Concept MPEG encoder
 
saludos
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado
Renovation x3

Desconectado viacmar

  • videoedi
  • ***
  • Mensajes: 5
    • Ver Perfil
  • Valoración: +0 / -0
xx
Re: problemas con mpg2 al renderizar
« Respuesta #2 en: 13 de Noviembre de 2007, 07:20:29 »
Hola joorge moron, de ante mano te egradesco a ti, a los moderadores y a el foro  y te comento lo siguiente.
volvi a instalar el quik time y volvi a instalar el vegas, (es decir lo desinstale y lo volvi a instalar) tambien instale el Main Concept MPEG encoder en su version de demo ya que no logre conseguir el completo en la red pero sigo teniendo el mismo problema con el render as mpeg2 y no entiendo el por que, de cualquier forma espero me puedan asesorar sobre como instalar el plug in ya que este formato es el que utilizo para no perder calidad y para mis tutorias en dvd architect lo cual he estado aprendiendo en este foro
 
gracias.grin 
 
att. viacmar
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

landidiego

  • Visitante
xx
Re: problemas con mpg2 al renderizar
« Respuesta #3 en: 13 de Noviembre de 2007, 12:31:47 »
Pregunta tonta.
Cuando renderizas, tenes marcada la opcion que te renderice el audio tambien, si no te genera solo un archivo de video??
 
Diego
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

Desconectado jemm54

  • videoedi
  • ***
  • funny_cow_pink_glasses
  • Mensajes: 135
    • Ver Perfil
  • Valoración: +0 / -0
xx
Re: problemas con mpg2 al renderizar
« Respuesta #4 en: 13 de Noviembre de 2007, 14:54:41 »
Otra pregunta tonta mas... ¿Cuando Renderizas el volumen del audio esta alto?.

Quizas el problema tenga que ver con el reproductor ¿Con que reproductor intentas verlo?, quizas este sea el que no detecta los codec y estamos echandole la culpa al inocente vegas...
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado
"Si una imagen Dice mas que mil palabras, un video es un Libro."

Jemm 54

Desconectado viacmar

  • videoedi
  • ***
  • Mensajes: 5
    • Ver Perfil
  • Valoración: +0 / -0
xx
Re: problemas con mpg2 al renderizar
« Respuesta #5 en: 14 de Noviembre de 2007, 07:11:55 »
ok, si no estuviese seleccionada la opcion de renderizar el video+el audio me arrogaria el mismo resultado con cualquier otro formato en el que renderizo y sin encambio solo pasa con mpeg2 por que todos los demas me guardan el audio+video pero no con la misma calidad/tamaño y una vez que lo reprodusco solo veo el video sin sonido y lo he reproducido en windows media, quick time y en el reproductor del i tunes, ahora voy a intentar con el realplayer.
 
saludos a todos y gracias por su ayuda
 
pd. cuando la vida se vuelve un campo de batalla, la mente es la mejor arma.
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

landidiego

  • Visitante
xx
Re: problemas con mpeg2 al renderizar
« Respuesta #6 en: 14 de Noviembre de 2007, 13:04:25 »
No necesariamente, ya que es configurable para cada formato en forma particular.[/FONT]
Inclusive creo que en MPGE-2 según la plantilla que utilices, por defecto te lo separa.[/FONT]
Igualmente si ya lo verificaste podría ser un problema de codecs. A mi me paso que un formato no me reproducía el audio en el WMP y era que faltaba un codec de audio. [/FONT]
[/FONT]
Saludos [/FONT]
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

Desconectado viacmar

  • videoedi
  • ***
  • Mensajes: 5
    • Ver Perfil
  • Valoración: +0 / -0
xx
Re: problemas con mpeg2 al renderizar
« Respuesta #7 en: 20 de Noviembre de 2007, 07:00:11 »
Tienes toda la razón landidiego no me habia percatado de el detalle de que no tiene configurada la opción de renderizar video+audio, una disculpa por poner tu consejo en tela de juicio y nuevamente grito auxilio para configurar esta opción del audio ya que no lo he podido lograr.
 
de ante mano gracias y saludos a el foro bye bye
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

Desconectado viacmar

  • videoedi
  • ***
  • Mensajes: 5
    • Ver Perfil
  • Valoración: +0 / -0
xx
Re: problemas con mpeg2 al renderizar
« Respuesta #8 en: 06 de Diciembre de 2007, 07:22:43 »
Hola de nuevo a todos, les agradesco por toda su asesoria y ya me di cuenta de cual es la solucion de este problema ya que la respuesta la acabo de encontrar en un tema que abrio javier_bip  este 30 de nov 07 en este mismo foro, sobre este mismo tema y aun que la respuesta no se me dio directamente a mi, de igual manera me funciono.
En fin solo me que da decir gracias.
 
Por cierto no que no se deben de abrir temas sobre uno ya existente?
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

PUBLICIDAD


Share via delicious Share via facebook Share via twitter

xx
Renderizar mpeg2

Iniciado por jotorresta en Vegas Pro

6 Respuestas
1192 Vistas
Último mensaje 12 de Julio de 2011, 16:06:26
por luis carlos
xx
Renderizar mpeg2

Iniciado por emilioca en Vegas Pro

23 Respuestas
1138 Vistas
Último mensaje 21 de Abril de 2017, 17:23:54
por emilioca
xx
Renderizar en mpeg2!!!

Iniciado por zerimarbcn en Vegas Pro

11 Respuestas
2345 Vistas
Último mensaje 11 de Febrero de 2008, 16:07:44
por kino32al
xx
error al renderizar a mpeg2

Iniciado por Teailoviu en Vegas Pro

7 Respuestas
1554 Vistas
Último mensaje 26 de Octubre de 2007, 13:39:14
por
 


Publicidad