collapse

* ¡Bienvenido!


NOTA: Puedes ocultar este mensaje pinchando en la esquina superior derecha de este bloque.

Tu cuenta

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

* Próximos eventos

Septiembre 2017
Lun Mar Mié Jue Vie Sáb Dom
1 2 3
4 5 6 7 8 9 10
11 12 13 14 15 16 17
18 19 20 21 22 23 24
25 26 27 28 29 30

Próximos eventos

* Lo último del foro

Re:Actualizacion Studio-21 _____ V21.1 (25-09-2017) por hyrax
[Hoy a las 18:56:40]


Actualizacion Studio-21 _____ V21.1 (25-09-2017) por J_Girona
[Hoy a las 15:36:50]


Re:Edición de vídeo en formato MFS por Poucopelo
[Hoy a las 13:56:08]


Re:Traducción Proshow Producer 9.0.3776 Oleada por menargas
[Hoy a las 12:48:10]


Re:Que programa recomendais para crear fondos 2d? por J_Girona
[Hoy a las 09:56:18]


Que programa recomendais para crear fondos 2d? por R.Carter
[Hoy a las 09:22:08]


Re:En vez de hacer "auto-fundido" me hace "auto-recorte" y recorte raro por XarquS
[Hoy a las 01:51:41]


Re:Edición de vídeo en formato MFS por tuagon12
[Hoy a las 01:20:28]


Re:Edición de vídeo en formato MFS por Poucopelo
[Hoy a las 01:02:18]


Re:En vez de hacer "auto-fundido" me hace "auto-recorte" y recorte raro por mangafan001
[Ayer a las 20:07:19]


Re:Traducción Proshow Producer 9.0.3776 Oleada por carpanta-11
[Ayer a las 19:47:34]


Re:En vez de hacer "auto-fundido" me hace "auto-recorte" y recorte raro por XarquS
[Ayer a las 17:59:06]


Re:En vez de hacer "auto-fundido" me hace "auto-recorte" y recorte raro por mangafan001
[Ayer a las 17:44:02]


Re:En vez de hacer "auto-fundido" me hace "auto-recorte" y recorte raro por XarquS
[Ayer a las 17:28:19]


Re:En vez de hacer "auto-fundido" me hace "auto-recorte" y recorte raro por mangafan001
[Ayer a las 17:12:31]


Re:En vez de hacer "auto-fundido" me hace "auto-recorte" y recorte raro por juanmario
[Ayer a las 14:27:48]


Re:En vez de hacer "auto-fundido" me hace "auto-recorte" y recorte raro por mangafan001
[Ayer a las 14:03:58]


Re:En vez de hacer "auto-fundido" me hace "auto-recorte" y recorte raro por XarquS
[Ayer a las 13:00:07]


Re:En vez de hacer "auto-fundido" me hace "auto-recorte" y recorte raro por mangafan001
[Ayer a las 12:33:17]


Re:Problemas al importar videos en Sony Vegas Pro 13. por XarquS
[Ayer a las 12:30:24]


Re:En vez de hacer "auto-fundido" me hace "auto-recorte" y recorte raro por XarquS
[Ayer a las 12:23:56]


Re:En vez de hacer "auto-fundido" me hace "auto-recorte" y recorte raro por juanmario
[Ayer a las 07:06:39]


Re:En vez de hacer "auto-fundido" me hace "auto-recorte" y recorte raro por mangafan001
[Ayer a las 02:42:24]


Re:Problemas al importar videos en Sony Vegas Pro 13. por Ruben12
[23 de Septiembre de 2017, 23:48:00]


Re:En vez de hacer "auto-fundido" me hace "auto-recorte" y recorte raro por mangafan001
[23 de Septiembre de 2017, 21:00:02]

* Usuarios conectados

* Estadísticas

  • stats Total de Usuarios: 52954
  • stats Total de Mensajes: 441668
  • stats Total de Temas: 75908
  • stats Total de Categorías: 6
  • stats Total de Foros: 94
  • stats Máx. usuarios conectados (simultáneamente): 486

* Sys4net

Desde el 2003 videoedicion.org se aloja en los servidores de sys4net.com

¡sys4net también forman parte del equipo!

Registrando tu web en sys4net puedes, además, colaborar con videoedicion.org
(más información)

sys4netlogo

Publicidad

Publicidad



hot_post Autor Tema: Nueva versión Studio 9 V9.4.3  (Leído 7838 veces)

Desconectado Mortimer

  • videoedi
  • ***
  • Ataud
  • Mensajes: 53
    • Ver Perfil
  • Valoración: +0 / -0
xx
Nueva versión Studio 9 V9.4.3
« en: 13 de Mayo de 2005, 02:17:10 »
Nueva versión oficial de Studio 9.
Se puede descargar de la página de Pinnacle Systems

http://www.pinnaclesys.com/

Linkback: https://videoedicion.org/foro/index.php?topic=17304.0
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado
73.-

Conectado hyrax

  • Consejero
  • *****
  • avatar_569_1449682123
  • Mensajes: 8634
  • Sexo: Masculino
  • Apartense vacas que la vida es corta
    • Ver Perfil
  • Valoración: +217 / -0
xx
Re:Nueva versión Studio 9 V9.4.3
« Respuesta #1 en: 13 de Mayo de 2005, 09:53:59 »
Gracias Mortimer por reportarlo  8)

PD: ... ahí va

Nota:
Este post lo añado a las FAQ's
« Última modificación: 13 de Mayo de 2005, 10:16:16 por hyrax »
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado
Nuestro idioma ha tardado 12 siglos en llegar hasta hoy en día. Tú tan solo tardas 20 segundos en escribir un mensaje. No destroces en tan poco tiempo lo que tantos siglos ha costado crear.

Desconectado Mortimer

  • videoedi
  • ***
  • Ataud
  • Mensajes: 53
    • Ver Perfil
  • Valoración: +0 / -0
xx
Re:Nueva versión Studio 9 V9.4.3
« Respuesta #2 en: 13 de Mayo de 2005, 15:12:18 »
De nada para eso estamos, además tengo buen maestro.

Instalada la versión Full.

Pues va a ser que no... PETA.
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

Conectado hyrax

  • Consejero
  • *****
  • avatar_569_1449682123
  • Mensajes: 8634
  • Sexo: Masculino
  • Apartense vacas que la vida es corta
    • Ver Perfil
  • Valoración: +217 / -0
xx
Re:Nueva versión Studio 9 V9.4.3
« Respuesta #3 en: 13 de Mayo de 2005, 16:16:52 »
Yo he instalado la versión LIGTH (la de 32 MB) y en principio y aparentemente sin problemas.
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

Desconectado Atman

  • videoedi
  • ***
  • Mensajes: 19
    • Ver Perfil
  • Valoración: +0 / -0
xx
Re:Nueva versión Studio 9 V9.4.3
« Respuesta #4 en: 16 de Mayo de 2005, 08:09:05 »
A mi me sigue dando problemas a la hora de producir disco, se queda parado renderizando ... Una lástima pero he tenido que volver a la versión 9.3 que me funciona bien...

He realizado la instalación limpia, es decir, eliminando previamente Studio de mi Pc. A continuación he ido probando las distintas versiones generando el mismo proyecto: con la 9.3 y 9.3.5 sin ningún problema. Con la 9.4.3. he tenido el mismo problema que con el 9.4.2, comienza a renderiazar y en cualquier punto aleatorio se para ...

Además he notado que tarda bastante más en mostrar y actualizar las imagenes de los cortes en la pantalla de edición cuando se carga el proyecto o cuando se hace un scroll en la pantalla (permacen los cuadro en negro) ...

¡Ojo con el parche!

Un saludo,

Atman
« Última modificación: 16 de Mayo de 2005, 10:09:19 por Atman »
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

Desconectado angelito

  • videoedi
  • ***
  • Baby_dance
  • Mensajes: 514
    • Ver Perfil
  • Valoración: +0 / -0
xx
Re:Nueva versión Studio 9 V9.4.3
« Respuesta #5 en: 16 de Mayo de 2005, 11:03:15 »
A mi de momento me va bien. La 9.4.2 a veces no me iba perfecta, pero los problemas, mínimos, que me daba se han corregido con la 9.4.3.
Un saludo
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado
P.IV 3.0 1Gb 2HD(80Gb con Xp PRO SP2 y Studio9+ 200Gb solo edicion)

Desconectado rosamar

  • videoedi
  • ***
  • Mar_y_luna
  • Mensajes: 66
    • Ver Perfil
  • Valoración: +0 / -0
xx
Re:Nueva versión Studio 9 V9.4.3
« Respuesta #6 en: 16 de Mayo de 2005, 13:12:43 »
A mi también me va bien. Sólo he detectado unos problemas con creación de disco desde ficheros mpeg (no avi) pero creo que porque igual no están bien.
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

Desconectado Atman

  • videoedi
  • ***
  • Mensajes: 19
    • Ver Perfil
  • Valoración: +0 / -0
xx
Re:Nueva versión Studio 9 V9.4.3
« Respuesta #7 en: 16 de Mayo de 2005, 13:26:07 »
Cita de: "cmr"
A mi también me va bien. Sólo he detectado unos problemas con creación de disco desde ficheros mpeg (no avi) pero creo que porque igual no están bien.


¿Podrías decirme que procesador y memoria tienes? Sospecho que el problema está en algo relacionado o bien con la gestión de memoria o velocidad procesador, de hecho esto es alguna de las cosas que Pinnacle dice haber corregido en esta versión ("High memory utilization and CPU utilization issuess fixed").

Un saludo,
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

Desconectado rosamar

  • videoedi
  • ***
  • Mar_y_luna
  • Mensajes: 66
    • Ver Perfil
  • Valoración: +0 / -0
xx
Re:Nueva versión Studio 9 V9.4.3
« Respuesta #8 en: 16 de Mayo de 2005, 19:26:58 »
Estos son los datos que he visto (copio y pego)

Ordenador   
Sistema operativo   Microsoft Windows 2000 Professional
Service Pack del Sistema Operativo   Service Pack 4
Placa base   
Tipo de procesador   Intel Pentium 4A, 2400 MHz (4.5 x 533)
Nombre de la Placa Base   Gigabyte GA-8ST800(-L)  (5 PCI, 1 AGP, 3 DIMM, Audio)
Chipset de la Placa Base   SiS 645DX
Memoria del Sistema   1024 MB  (DDR SDRAM)
Tipo de BIOS   Award Modular (02/14/03)
Tarjeta gráfica   NVIDIA GeForce4 MX 440  (128 MB)
Multimedia   
Tarjeta de sonido   Creative EMU10K1 SB Live! Audio Processor
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

Desconectado subc

  • videoedi
  • ***
  • Mensajes: 623
    • Ver Perfil
    • http://s3dl.com
  • Valoración: +0 / -0
xx
Re:Nueva versión Studio 9 V9.4.3
« Respuesta #9 en: 16 de Mayo de 2005, 19:50:27 »
...
siempre me ha asombrado la cantidad de actualizaciones por mes que este paquete ofrece.
Esperemos que algun dia Pinnacle tenga un producto estable que solo necesite updates cada 10 meses o algo asi.
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado
"Las frases celebres son una perdida de tiempo"

Desconectado Atman

  • videoedi
  • ***
  • Mensajes: 19
    • Ver Perfil
  • Valoración: +0 / -0
xx
Re:Nueva versión Studio 9 V9.4.3
« Respuesta #10 en: 17 de Mayo de 2005, 07:43:22 »
Gracias por tu respuesta, mi configuración es un P4 3,4 y 2Gb Ram. (XP Srv. 2) y sospecho que una de estas dos características es la que provoca los cuelgues ...

Ayer, como soy un poco masoca, volví a actualizar a la versión 9.4.3., conseguí que no se colgara al crear disco y, por fin, pude ver de que se trata el error (sí es que es el mismo) ¡Falta de memoria! ¿Con 2 Gb y todos los procesos menos los indispensables cerrados? El proceso de Studio.Exe tenía 840 Mb. (nada anormal) y se habían renderizado todos los clips y el mpeg (¿?) sin el audio estaba perfectamente creado ...

Creo que volveré definitivamente a la versión 9.3 y no me volveré a actualizar en mucho tiempo ....

Gracias a todos
« Última modificación: 17 de Mayo de 2005, 07:45:53 por Atman »
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

Desconectado Atman

  • videoedi
  • ***
  • Mensajes: 19
    • Ver Perfil
  • Valoración: +0 / -0
xx
Re:Nueva versión Studio 9 V9.4.3
« Respuesta #11 en: 20 de Mayo de 2005, 08:42:50 »
Bueno, hay que se honesto y estar a las duras y a las maduras.

Este problema lo reporté al servicio técnico de Pinnacle y, después de muchas pruebas, el problema se ha localizado en el proyecto y no en la versión de Pinnacle o en el entorno operativo del Pc.

No puedo decir cual es exactamente el problema porque aún eliminando todos los efectos Fx y smartsounds seguía colgandose, y generando un nuevo proyecto de características similares en cuanto a número de cortes, transiciones, etc, utlilzando los mismos videos funciona correctamente.

Gracias a todos y también a Pinnacle
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

Conectado hyrax

  • Consejero
  • *****
  • avatar_569_1449682123
  • Mensajes: 8634
  • Sexo: Masculino
  • Apartense vacas que la vida es corta
    • Ver Perfil
  • Valoración: +217 / -0
xx
Re:Nueva versión Studio 9 V9.4.3
« Respuesta #12 en: 20 de Mayo de 2005, 09:32:06 »
Gracias por reportarlo.

¿En concreto es que rehaciendo el proyecto te funciona?

O sino en cuanto consideres, nos lo podrías clarificar mejor, con el fin de que todos aprendamos.
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

Desconectado Atman

  • videoedi
  • ***
  • Mensajes: 19
    • Ver Perfil
  • Valoración: +0 / -0
xx
Re:Nueva versión Studio 9 V9.4.3
« Respuesta #13 en: 20 de Mayo de 2005, 10:57:39 »
Cita de: "hyrax"
Gracias por reportarlo.

¿En concreto es que rehaciendo el proyecto te funciona?

O sino en cuanto consideres, nos lo podrías clarificar mejor, con el fin de que todos aprendamos.



Hyrax, con mucho gusto intentaré clarificar este asunto ...

El Proyecto:
Se trataba de un proyecto creado con la versión anterior 9.3.5, con capturas desde pinnacle en formato mpeg. En total unos 35 min., 225 cortes, la mayor parte de las transiciones son fundidos y muy poquitas transiciones FX complejas (algún rizo ...), un menú con movimiento de fondo y cuatro opciones, sonido smartsound.

El Pc

El Pc perfectamente actualizado y optimizado, 2 Gb. Ram, 2 Hd 150 Gb, PIV 3,4 Ghz. WXP Srv.2

El Problema
Con la versión 9.3.5 se crea perfectamente el DVD, sin embargo, al actualizar a la versión 9.4.3 no era posible crear el DVD, comenzaba a renderizar y aleatoriamente en cualquier punto Studio dejaba de responder (se quedaba colgado), el proceso Studio.exe seguía trabajando y creando ficheros en el temporal hasta que finalmente cesaba toda actividad. En algún caso también provocó un error por "memoria insuficiente"  (en las pruebas realizadas todos las tareas de Windows están cerradas excepto los procesos imprescindibles para Windows)

La solución

Pues bien, este proyecto "imposible" dividido en 4 proyectos (simplemente borrando cortes y utilizando guardar como del menú)  se genera sin ningún problema. Utilizando los mismos cortes, las mismas transiciones, los mismos smartsound, etc.

Además, como me sugirieron desde Pinnacle, creé un nuevo proyecto más o menos de las mismas características (utilizando las mismas capturas) y se pudo generar el DVD sin ningún problema ...

En conclusión, el proyecto imposible sigue siéndolo para la versión 9.4.3 por razones desconocidas, pero utilizando alternativas (como las que aparecen en muchos hilos de este foro) se ha podido obtener el mismo resultado final, eso sí,  sin cambiar absolutamente nada del proyecto original, simplemente fraccionándolo y agregándolo en un proyecto nuevo.

¿por qué con la versión 9.3.5 no hay problemas y con la 9.4.3 sí? Sospecho que puede haber alguna incompatibilidad entre proyectos creado con una y otra versión, no sé.

De estas cosas siempre se aprende algo, no hay que dar por sentado nada y yo dí por seguro que el problema se centraba exclusivamente en la nueva versión y no en el proyecto por lo que descarté utilizar las alternativas que aparecen en muchos hilos de este foro.

Un saludo y a vuestra disposición

Atman
« Última modificación: 20 de Mayo de 2005, 10:59:55 por Atman »
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

Desconectado Miquelbolla

  • videoedi
  • ***
  • Mensajes: 63
    • Ver Perfil
  • Valoración: +0 / -0
xx
Re:Nueva versión Studio 9 V9.4.3
« Respuesta #14 en: 01 de Julio de 2005, 16:52:11 »
La informatica es asi, a veces pasan esas cosas, te vuelves loco y al dia siguiente haces lo mismo y funciona.
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

PUBLICIDAD


Share via delicious Share via facebook Share via twitter

xx
Nueva versión Studio 9 Plus

Iniciado por Mario en Pinnacle Studio / Avid Studio

0 Respuestas
668 Vistas
Último mensaje 11 de Septiembre de 2004, 11:21:06
por Mario
xx
NUEVA Versión ___ Pinnacle Studio 20.5

Iniciado por J_Girona en Pinnacle Studio / Avid Studio

13 Respuestas
1275 Vistas
Último mensaje 01 de Mayo de 2017, 01:26:23
por Poucopelo
xx
Studio-11 ______ nueva version V11.1.1

Iniciado por J_Girona en Pinnacle Studio / Avid Studio

6 Respuestas
2130 Vistas
Último mensaje 22 de Enero de 2009, 14:51:32
por nancyparap
lamp
Nueva versión Pinnacle Studio 20

Iniciado por hyrax en Pinnacle Studio / Avid Studio

3 Respuestas
6274 Vistas
Último mensaje 19 de Agosto de 2016, 20:47:50
por hyrax
 


Publicidad