videoedicion.org (v8.2.1)

Varios => El museo de la edición de vídeo => El Museo de videoedicion.org => Final Cut => Mensaje iniciado por: drazgon en 08 de Febrero de 2011, 10:23:24

Título: Al exportar mi clip pierde color!
Publicado por: drazgon en 08 de Febrero de 2011, 10:23:24
Hola muy buenas.
Hacía tiempo que no pasaba por aquí a preguntar. He intentado hacer una búsqueda pero no he encontrado nada al respecto.

El problema es que al exportar mi proyecto de FC a una movie DV-Pal el resultado me aparece con los colores bastante menos vivos. En mi trabajo hace unos meses que lo hago con FC y nunca había notado nada parecido. Pero ahora al hacer mi primer proyecto en casa me encuentro esta situación tan rara.
Quizá sea una tontería y no me haya dado cuenta pero si alguien me puede decir algo pues gracias. Dejo una captura para que veáis como se ve en mi ventana de proyecto FC y en el Quicktime el resultado final.
Ah, también he exportado a H264 y lo mismo.

(https://videoedicion.org/foro/proxy.php?request=http%3A%2F%2Fi225.photobucket.com%2Falbums%2Fdd237%2Fdrazgon_photo%2FCapturadepantalla2011-02-08alas102312.png%3Ft%3D1297157324&hash=93f66eb7da5eae4afcb696b928ad194c8a1cb093)
Título: Re:Al exportar mi clip pierde color!
Publicado por: Morfeo40 en 09 de Febrero de 2011, 21:33:43
Por curiosidad has probado a abrirlo en otro formato que no sea Quick Time? A ver si va a tener algo que ver.......


Saludos.
Título: Re:Al exportar mi clip pierde color!
Publicado por: drazgon en 15 de Febrero de 2011, 10:40:41
Hola y gracias. Pues sí, lo acabo de probar y se ve igual.
:(

[mod]Eliminada la Cita innecesaria del mensaje completo.[/mod]
Título: Re:Al exportar mi clip pierde color!
Publicado por: rekarte en 24 de Marzo de 2011, 16:47:49
Esa perdida de color te ocurre en todo el clip o únicamente en la cabecera? Lo digo porque el grafismo es muy normal que pierda calidad al pasarlo a un formato DV que tiene una compresión bastante agresiva.
Título: Re:Al exportar mi clip pierde color!
Publicado por: drazgon en 24 de Marzo de 2011, 16:51:44
Es solamente en la cabecera.
Título: Re:Al exportar mi clip pierde color!
Publicado por: rekarte en 24 de Marzo de 2011, 20:44:38
Pues me temo que es por lo que te comento: el códec DV no es el ideal para motion graphics y la perdida de calidad es más notable que en el video.

Prueba a exportar en otro formato sin compresión (como el Animación) o con poca compresión (Apple ProRes 4:4:4:4 y 4:2:2) y a ver qué pasa.