videoedicion.org (v8.2)

Asuntos internos => Fallos y sugerencias => Mensaje iniciado por: juanmario en 02 de diciembre de 2015, 01:09:46

Título: [No detectado] - Problemas con enlaces externos acabados en HTML
Publicado por: juanmario en 02 de diciembre de 2015, 01:09:46
Es un tema que viene antes de que se remodele la web y es el siguiente:

Cuando pongo un enlace que termina en HTML , bueno lo dejo así, ya que lo escribí en minúsculas y cuando apreté espacio paso a mayúscula, a que se debe esto ?, el problema; el link queda inservible.

Punto 2: donde esta mi bendito globo terráqueo, lo he usado durante años y para mi es un sello !!, jaja, devuélvanme el globo.

Bueno gracias.

Saludos
Título: Re:[En revisión] - Problemas con enlaces externos acabados en HTML
Publicado por: Ramón Cutanda en 02 de diciembre de 2015, 18:34:21
Cita de: juanmario en 02 de diciembre de 2015, 01:09:46
Es un tema que viene antes de que se remodele la web y es el siguiente:

Cuando pongo un enlace que termina en HTML , bueno lo dejo así, ya que lo escribí en minúsculas y cuando apreté espacio paso a mayúscula, a que se debe esto ?, el problema; el link queda inservible.

¿Podrías poner un ejemplo? A continuación tienes un ejemplo de un enlace acabado en html. Como verás, funciona correctamente y no he hecho nada. Solo he "pegado" la URL directamente.

https://videoedicion.org/offline.htm (https://videoedicion.org/offline.htm)

Te recuerdo que puedes usar el bloque "de código" para insertar direcciones "raras" o código que no quieras que se procese en tu mensaje. Ejemplo. Si escribo esto en el foro:

[img]https://videoedicion.org/foro/Themes/horizon-smf20/images/bbc/code.gif[/img]

Aparece el icono icono de inserción de código que debes usar, que es éste:  (https://videoedicion.org/foro/Themes/horizon-smf20/images/bbc/code.gif)

Cita de: juanmario en 02 de diciembre de 2015, 01:09:46Punto 2: donde esta mi bendito globo terráqueo, lo he usado durante años y para mi es un sello !!, jaja, devuélvanme el globo

Mira aquí:

https://videoedicion.org/foro/fallos-y-sugerencias/(solucion-parcial)-se-han-perdido-miles-de-avatares-personalizados (https://videoedicion.org/foro/fallos-y-sugerencias/(solucion-parcial)-se-han-perdido-miles-de-avatares-personalizados)

Saludos,
Título: Re:[En revisión] - Problemas con enlaces externos acabados en HTML
Publicado por: juanmario en 03 de diciembre de 2015, 00:47:14
Con el htm no lo hace, el problema es con HTML , como puedes ver, ni siquiera hay que poner el enlace completo, solo HTML y wuala, pasa a mayúscula.
Proba con solo poner HTML en minúsculas, a ver si te pasa lo mismo que ahora que se me paso a mayúsculas, o solo a mi me pasa ?.
Esta bien que en un enlace lo paso de nuevo a minúsculas pero si no me doy cuenta el link no sirve.

Gracias por el interés.

Saludos

Título: Re:[En revisión] - Problemas con enlaces externos acabados en HTML
Publicado por: Ramón Cutanda en 03 de diciembre de 2015, 09:09:47
No lo entiendo... a ver... dices que si escribo esto:

html

Pasa automáticamente a esto:

HTML

Como ves, yo no tengo problemas para escribir html en minúsculas. Probablemente sea algún plugin o escript de tu navegador.
Título: Re:[En revisión] - Problemas con enlaces externos acabados en HTML
Publicado por: juanmario en 03 de diciembre de 2015, 10:44:07
html , vaya, si es eso parece he entrado con Chrome y no me lo hace, algo debe tener el IE, lo que me llama la atención es que en otros sitios no me lo hace solo en videoedicion.


Mil disculpas por la molestia.

Saludos