Publicidad

¡Estamos de obras!

¡NO TE ASUSTES! ¡Estamos de obras!
Todo ha cambiado

Publicidad

-no title-

[Hoy a las 15:03:55]

por tresjh
[Hoy a las 14:17:53]

por XarquS
[Hoy a las 12:35:25]

[Hoy a las 10:34:12]

[Hoy a las 01:23:06]

[Ayer a las 23:21:15]

por XarquS
[Ayer a las 15:19:59]

[Ayer a las 11:15:34]

[Ayer a las 10:01:59]

por Oleada
[23 de Marzo de 2019, 14:47:01]

[23 de Marzo de 2019, 09:47:59]

por Rocla
[23 de Marzo de 2019, 00:25:56]

[22 de Marzo de 2019, 23:28:10]

por djsuco
[22 de Marzo de 2019, 22:51:55]

[22 de Marzo de 2019, 20:51:34]

[22 de Marzo de 2019, 18:37:46]

[22 de Marzo de 2019, 01:03:01]

[21 de Marzo de 2019, 22:00:36]

[21 de Marzo de 2019, 20:28:16]

[21 de Marzo de 2019, 19:27:07]

Borde de imágenes en vídeo de EDIUS con rayas móviles

Iniciado por Kuock, 13 de Abril de 2018, 20:22:38

« anterior - próximo »

Kuock

Hola!

Por si me podéis aconsejar, dejo aquí un problema que acabo de experimentar con EDIUS y que no sé cómo resolver.

He creado un clip de títulos con After Effects (Quick Time. H264. 1920/1080) y lo he importado en EDIUS 6. Alrededor de las imágenes y textos que contiene el vídeo de títulos se ven como unas rayas que vibran o se mueven.

Nunca me había pasado. ¿A qué se puede deber esto?

Gracias.

XarquS

Puede ser algún conflicto con la descodificación de ese H264 metido en un QuickTime.

Pero es erróneo usar ese codec para producir archivos intermediarios debido a que es un formato final ya comprimido, de consumidor, y al que le espera otra recompresión desde Edius. El programa instala los codecs profesionales de Canopus para estas cosas en el sistema, como Canopus HQ, y que pueden ser usados por otros programas. Estos codecs son de muy poca pérdida de calidad y se usan precisamente para eso, para crear archivos en un programa y usarlos o finalizarlo en otro.

Supongo que no te será complicado que vuelvas a reexportar desde After esta vez en avi y usando el Canopus HQ para Edius. Prueba para ver si te vale así.

X.
"Yo sé quien soy y lo que puedo ser..." (Don Miguel de Cervantes).

Kuock

15 de Abril de 2018, 18:36:47 #2 Ultima modificación: 15 de Abril de 2018, 19:01:22 por Kuock
Gracias por tu respuesta, Xarqus.

Si estoy exportando como Quick Time es porque ya había intentado con Video for Windows como contenedor y Canopus HQ como codec. He probado de varias formas y me da ese problema siempre. Los títulos tienen texto e imágenes creadas con Photoshop y un efecto de este programa. Exportadas como jpeg.

Quizás tengas razón en lo que dices, pero he editado un cortometraje grabado con una HDSLR en mov. h264. y me ha ido bien. Ya había oído que tendría que pasar el vídeo grabado a otro formato más editable, pero EDIUS parece que soporta bien el formato original.

Llevo un tiempo editando con EDIUS y es la primera vez que pasa esto.

XarquS

Por eso hay que comentar antes las cosas y pasos previos realizados, para evitar perder tiempo.

No estoy seguro, pero aparentemente parece una incidencia relativa a la exportación o al ajuste interno de Edius. Habría que ver tus ajustes de proyecto y exportación de After; aunque no soy usuario del programa servirá para que otros usuarios de After puedan ayudarte, así como el ajuste de proyecto y sistema en Edius.

Te pediría asimismo un pantallazo de Edius con el preview para ver que es lo que ves. Y si proporcionas un archivo para probar en nuestros sistemas, mejor. 

X.
"Yo sé quien soy y lo que puedo ser..." (Don Miguel de Cervantes).

Kuock

15 de Abril de 2018, 20:21:02 #4 Ultima modificación: 15 de Abril de 2018, 21:54:10 por Kuock
Disculpa, pensé que sería suficiente con esa información.

La configuración en EDIUS es ésta (todo lo demás, sistema y usuario, está por defecto):

Tamaño de fotograma : 1920 x 1080
Tasa de fotogramas : 24,00
Proporción : 1,0000
Orden de campos : Progresivo
Tasa de bits de cuantificación : 8Bit
audio
Frecuencia de muestreo : 48000Hz
Tasa de bits de cuantificación : 24 Bit
Canal : 8
Configurar
Formato de procesamiento : Canopus HQ estándar
Tamaño de sobre exploración : 3 %
Nivel de referencia de audio : -20,0dB

En After Effects tengo también por defecto excepto:

Video for Windows/Quick Time
Resolution: Full (1920/1080)
Square Pixels
24 fps.

Para RENDER, tengo por defecto excepto:

Quality: Best
Resolution: Full

He querido capturar un pantallazo, pero ese defecto de la imagen no sale. Seguiré intentando.

Aquí una captura. Esas rayas de alrededor se mueven o vibran cuando reproduzco el vídeo.

Defecto alrededor de imagen en EDIUS by lardemcor, on Flickr




PUBLICIDAD

XarquS

15 de Abril de 2018, 23:53:47 #5 Ultima modificación: 16 de Abril de 2018, 01:32:37 por XarquS
Jolín, nunca he visto eso. Pueden ser diez mil cosas y sería conveniente que facilitaras alguna muestra física para analizar.

Tendríamos que saber tambien si el mismo video hace igual en otros programas o reproductores, y si sospechas que esto te viene ocurriendo tras alguna actualización de Windows o de la gráfica.

X.
"Yo sé quien soy y lo que puedo ser..." (Don Miguel de Cervantes).

Kuock

Lo he reproducido con vlc, media player, iTunes y Camtasia sin problemas. Así que me da a mí que va a ser de EDIUS.

No he actualizado Windows ni gráfica.

Kuock

Solucionado!

Vaya chorradica que era. Eso se debía a que estaba activado el zebra. No suelo usar la funcion zebra, si no, hubiese sabido enseguida a què se debía.

Gracias por tu ayuda y un saludo.

XarquS

Lo malo es que la foto no muestra claramente el patrón cebra; pero vamos, ni pensar que era eso. Menos mal que lo has visto.

X.
"Yo sé quien soy y lo que puedo ser..." (Don Miguel de Cervantes).

Publicidad

TinyPortal © 2005-2019