collapse

* ¡Bienvenido!


NOTA: Puedes ocultar este mensaje pinchando en la esquina superior derecha de este bloque.

Tu cuenta

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

* Próximos eventos

Enero 2018
Lun Mar Mié Jue Vie Sáb Dom
1 2 3 4 5 6 7
8 9 10 11 12 13 14
15 16 17 18 19 20 21
22 23 24 25 26 27 28
29 30 31

¡Lo siento, no hay eventos en el calendario para este día!.

* Lo último del foro

Re:MAC - AMD O ALIENWARE ??? PARA PRODUCCION DE VIDEO PROFESIONAL ? por scrappy
[Hoy a las 16:34:33]


Camtasia error por Cronos
[Hoy a las 14:46:18]


Western Digital My Book Pro 8TB Thunderbolt por rgb9
[Hoy a las 12:31:22]


Lacie 2Big thunderbolt por rgb9
[Hoy a las 12:26:18]


Re:MAC - AMD O ALIENWARE ??? PARA PRODUCCION DE VIDEO PROFESIONAL ? por Finkatore
[Hoy a las 11:42:53]


Re:¿Cómo se instala el Navegador Mozilla controlando los Plugins y Scripts? por Finkatore
[Hoy a las 11:42:11]


Re:No me codifica al intentar usar la grafica por fistros
[Hoy a las 11:17:59]


Re:ProShow Producer y Gold 7.0.3527 español, Traducido por Oleada por ioke
[Hoy a las 11:10:50]


Re:ProShow Producer y Gold 7.0.3527 español, Traducido por Oleada por Oleada
[Hoy a las 11:06:56]


No me codifica al intentar usar la grafica por Tousao
[Hoy a las 08:54:46]


Re:Pinnacle Studio 21 - Se bloquea al agregar velocidad a un clip de video por J_Girona
[Hoy a las 08:33:56]


Re:Un problema con los codecs avi por NekonomeSA
[Hoy a las 01:33:39]


Re:Un problema con los codecs avi por Poucopelo
[Hoy a las 00:21:39]


Re:¿Por qué Vegas no reconoce las fuentes instaladas? por evh
[Ayer a las 23:43:00]


Re:Tutorial proshow producer-Nuevo por ioke
[Ayer a las 22:40:04]


Re:ProShow Producer y Gold 7.0.3527 español, Traducido por Oleada por ioke
[Ayer a las 22:36:32]


Re:Pinnacle Studio 21 - Se bloquea al agregar velocidad a un clip de video por NARDINHO11
[Ayer a las 22:18:00]


Re:vegas 13 dejo de funcionar al renderizar por NekonomeSA
[Ayer a las 20:07:54]


Un problema con los codecs avi por NekonomeSA
[Ayer a las 20:05:52]


Equipo para hacer streaming por ibanDjota
[Ayer a las 19:26:22]


Re:No me permite renderizar en Mpg2 ni AVc con audio incluido por XarquS
[Ayer a las 14:30:56]


Re:Ideas para video de recuerdo? por XarquS
[Ayer a las 14:25:06]


Re:Ideas para video de recuerdo? por Poucopelo
[Ayer a las 14:05:11]


Re:Ideas para video de recuerdo? por javi_cala
[Ayer a las 13:32:52]


Re:Tracking y mala imagen por Poucopelo
[Ayer a las 13:25:11]

* Usuarios conectados

* Estadísticas

  • stats Total de Usuarios: 53290
  • stats Total de Mensajes: 443276
  • stats Total de Temas: 76208
  • stats Total de Categorías: 6
  • stats Total de Foros: 94
  • stats Máx. usuarios conectados (simultáneamente): 486

* Sys4net

Desde el 2003 videoedicion.org se aloja en los servidores de sys4net.com

¡sys4net también forman parte del equipo!

Registrando tu web en sys4net puedes, además, colaborar con videoedicion.org
(más información)

sys4netlogo

Publicidad

Publicidad



normal_post Autor Tema: 1050 X 576  (Leído 1834 veces)

Desconectado jlgar

  • Recién llegado
  • *
  • Mensajes: 2
    • Ver Perfil
  • Valoración: +0 / -0
question
1050 X 576
« en: 11 de Octubre de 2017, 07:47:22 »
Dado que la TV no trabaja con píxeles cuadrados, sino que son anamórficos en RA 0,46, una imagen en SD y 16:9 (720 X 576 píxeles anamórficos) debe crearse, no a 1.024 X 576 píxeles cuadrados, sino a 1.050 X 576 también cuadrados, es decir, 13 píxeles más a cada lado de la imagen. Así se evitan la dos pequeñas bandas negras que nos aparecen en la edición.
Ahora bien: mi pregunta es la siguiente: ¿por qué esa rectificación ha de hacerse exclusivamente en la resolución SD? ¿Por qué no aparecen esas mismas bandas negras en los formatos HD (720 o 1080)? También ellos trabajan con píxeles cuadrados, con lo que también ellos deberían "sufrir" esa misma recomposición. ¿Alguien me puede dar una respuesta satisfactoria?
Gracias a todos y todas.

Linkback: https://videoedicion.org/foro/index.php?topic=93073.0
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

Desconectado Poucopelo

  • Consejero
  • *****
  • avatar_77741_1449081045
  • Mensajes: 3149
  • Invoco el poder del Firewire
    • Ver Perfil
  • Valoración: +298 / -8
xx
Re:1050 X 576
« Respuesta #1 en: 11 de Octubre de 2017, 12:04:05 »
Hace tiempo leí una publicación en la que se detallaba todo el proceso histórico que llevaba de las 625 líneas de la televisión analógica a la imagen digital D1 720x576.
Si lo encuentro lo publico, aunque aquí hacen una buena aproximación al tema:
http://lurkertech.com/lg/video-systems/

Resumiendo mucho: la resolución SD viene del mundo analógico y se tuvo que adaptar al digital con dificultades e inconsistencias, que se complicaron aún más con la llegada de las televisiones panorámicas.
Así las recomendaciones del CCIR hablaban de una resolución de 576 líneas horizontales y 720 píxeles no cuadrados sin especificar el PAR de esos píxeles.
No hubo un acuerdo único en las cifras adoptadas por los organismos técnicos, y por eso salen cifras de PAR entre el 1,34 y el 1,46 para rellenar la pantalla completa de 1024x576.

Saludos.
  • ¡Me gusta!    ¡Brillante!    Confuso    Inapropiado

PUBLICIDAD


Share via delicious Share via facebook Share via twitter

question
Problema GTX 1050

Iniciado por jon00200 en Tarjetas gráficas

0 Respuestas
994 Vistas
Último mensaje 29 de Diciembre de 2016, 11:43:57
por jon00200
 


Publicidad