collapse

Publicidad

Reportar al moderador

No hay moderadores "de oficio" revisando los mensajes publicados en los foros. Sin embargo, se actúa con la máxima diligencia posible cuando alguien reporta algún contenido inapropiado.
Por favor, ayuda a mantener el foro en orden usando la opción "Reportar al moderador" que encontrarás en la esquina inferior derecha de cada mensaje siempre que lo estimes conveniente. Gracias.

Tus datos

Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

Calendario

Enero 2020
Dom Lun Mar Mié Jue Vie Sáb
1 2 3 4
5 6 7 8 9 10 11
12 13 14 15 16 17 [18]
19 20 21 22 23 24 25
26 27 28 29 30 31

No se encontraron eventos en el calendario.

Lo último del foro

¿Nikon D5600 ideal para rodar película? por ruiquezr
[Ayer a las 23:36:54]


Re:Distintos FPS y versión aconsejable por fistros
[16 de Enero de 2020, 15:51:48]


Re:Distintos FPS y versión aconsejable por Videoadicto
[16 de Enero de 2020, 10:54:55]


Re:Problemas con el renderizado por J_Girona
[16 de Enero de 2020, 10:13:21]


Re:Filtro UV para Sony FDR AX-53 por Poucopelo
[16 de Enero de 2020, 10:10:16]


Re:Diferencia definición entre video y foto a 1080 por Poucopelo
[16 de Enero de 2020, 09:30:59]


Re:Problemas con el renderizado por Poucopelo
[16 de Enero de 2020, 01:15:20]


Problemas con el renderizado por reiku
[15 de Enero de 2020, 21:37:15]


Re:Distintos FPS y versión aconsejable por fistros
[15 de Enero de 2020, 19:30:30]


Re:Filtro UV para Sony FDR AX-53 por JDamian
[15 de Enero de 2020, 17:21:46]


Distintos FPS y versión aconsejable por Videoadicto
[15 de Enero de 2020, 17:11:25]


Problema con la Biblioteca de efectos por mies6
[15 de Enero de 2020, 16:37:43]


Re:Diferencia definición entre video y foto a 1080 por mies6
[15 de Enero de 2020, 16:30:42]


Re:Diferencia definición entre video y foto a 1080 por fistros
[15 de Enero de 2020, 15:48:06]


Re:Diferencia definición entre video y foto a 1080 por Poucopelo
[15 de Enero de 2020, 14:33:40]


Usuarios conetados

  • Punto Visitantes: 27
  • Punto Oculto: 0
  • Punto Usuarios: 0

No hay usuarios en linea.

Estadísticas

  • stats Total de Usuarios: 55,215
  • stats Total de Mensajes: 447,779
  • stats Total de Temas: 77,488
  • stats Total de Categorías: 6
  • stats Total de Foros: 121
  • stats Máx. usuarios conectados (simultáneamente): 507

Publicidad

 Adobe Premiere CC 2019 funciona lento en la linea de tiempo

Iniciado por joseroberto96, 11 de Enero de 2020, 23:28:21

Tema anterior - Siguiente tema

joseroberto96

Buenas tardes,

Recurro a ustedes porque tengo un problema con Premiere Pro CC 2019 y su línea de tiempo.
Lo que pasa es que cuando le doy a reproducir en la linea de tiempo con el espacio o el play que sale en la ventana superior derecha para previsualizar la secuencia, este se reproduce despues de algunos segundos, esto no pasa cuando reviso el material que importo en la ventana izquierda, parte al instante y puedo moverme por el material en tiempo real con fluidez, lo que no sucede con la línea de tiempo

Tengo este problema desde que instalé el programa, cabe recalcar que antes editaba desde una MacbookPro, en la cual corría el programa sin este problema, me cambié a una nueva laptop (MSI GS75 Stealth 8SG) y desde entonces he tenido este problema.

Si me pueden ayudar o algo con que se pueda resolver este problema sería de muchisima ayuda, ya que es muy tedioso no poder editar con fluidez, muchas gracias de antemano.

fistros

Caracteristicas del ordenador?
Cumple los requisitos recomendados por Adobe?

Poucopelo

Como bien dice el compañero, haría falta tener más información.
A la espera de esos datos, apunto un par de ideas:

Asegúrate de que la secuencia tengas las mismas características del clip.

Bajo la ventana del monitor, esquina inferior derecha, hay una pestaña de ajuste de calidad de reproducción, (Full > 1/2 > 1/4 > 1/8 etc). Bájala de Full a 1/2 o a 1/4 para mejorar la fluidez.

Saludos.

joseroberto96

Cita de: fistros en 12 de Enero de 2020, 16:30:59Caracteristicas del ordenador?
Cumple los requisitos recomendados por Adobe?
Intel Core i7-8750h
Rtx 2080 max-q
32 gb RAM 2666 Mhz
1tb nmve SSD m.2 (sistema operativo)
256 gb nmve SSD m.2

joseroberto96

Cita de: Poucopelo en 12 de Enero de 2020, 18:13:38Como bien dice el compañero, haría falta tener más información.
A la espera de esos datos, apunto un par de ideas:

Asegúrate de que la secuencia tengas las mismas características del clip.

Bajo la ventana del monitor, esquina inferior derecha, hay una pestaña de ajuste de calidad de reproducción, (Full > 1/2 > 1/4 > 1/8 etc). Bájala de Full a 1/2 o a 1/4 para mejorar la fluidez.

Saludos.

Si cumple con las recomendaciones mínimas, y aunque le baje a 1/4 sigue habiendo el mismo problema.

fistros

Pues con la "maquina" que tienes es muy raro.
Lo tienes todo actualizado a la ultima version, sobretodo los drivers de la grafica?

Una sugerencia. Pon el sistema operativo en el SSD de 256gb (tienes de sobra) y los videos en el SSD de 1Tb.

Leo que tienes la 2019 de premiere. Mira que drivers son los que tocan para la version que tu tienes.
Que lo tengas otros y sea esto el causante.

Y que caracteristicas tienen los videos que editas? 4k? Hd? 2k?

joseroberto96

Cita de: fistros en 13 de Enero de 2020, 17:33:22Pues con la "maquina" que tienes es muy raro.
Lo tienes todo actualizado a la ultima version, sobretodo los drivers de la grafica?

Una sugerencia. Pon el sistema operativo en el SSD de 256gb (tienes de sobra) y los videos en el SSD de 1Tb.

Leo que tienes la 2019 de premiere. Mira que drivers son los que tocan para la version que tu tienes.
Que lo tengas otros y sea esto el causante.

Y que caracteristicas tienen los videos que editas? 4k? Hd? 2k?
Si, todos los drivers estan al día. Los videos estan en 1080p.
En que ayudaría que el sistema operativo este en el otro disco?

fistros

Creo que no me has entendido.

Por partes: drivers y grafica.

Para la ultima version de premiere, la 2020, hacen falta los ultimos drivers de la grafica.
Tu no tienes la ultima de premiere, sino la 2019, que NO le corresponden los ultimos drivers.
Tendrias que buscar cuales son los drivers que corresponden a tu version de premiere, y instalar estos, no los ultimos.
No creo que sea por esto, pero pruebalo.

Discos duros:
no es recomendable tener el sistema operativo y los videos en el mismo disco. 
Hay en este foro muchos posts hablando del tema.
Con 256gb para el sistema operativo tienes suficiente.
Por eso te decia de poner el sistema operativo en el de 256, y "guarda" el de 1tb para los ficheros.

Mira este video del compañero del foro Antonio (editalo pro), que cada dia se pasa menos por aqui !!!!


https://www.youtube.com/watch?v=FZ5Cf4I9Ttg


Mira este post del foro, es viejo pero te puede servir, y hay mas que no encuentro ahora.

https://videoedicion.org/foro/discos-duros/configuracion-discos-para-edicion-de-video/

Poucopelo

Por partes:

CitarSi cumple con las recomendaciones mínimas, y aunque le baje a 1/4 sigue habiendo el mismo problema.
En esa misma respuesta te pregunté también si la secuencia tiene las mismas características que el clip.
Vuelvo a preguntártelo.

Cita de: joseroberto96 en 13 de Enero de 2020, 17:36:43Si, todos los drivers estan al día.
Lo creo, pero por si acaso revisa que la tarjeta gráfica tenga instalados los drivers correctos para tu sistema operativo y bajados de la página oficial del fabricante, porque unos drivers inadecuados son fuente de problemas como el que tienes.

Saludos.


SMF spam blocked by CleanTalk
Powered by SMFPacks Menu Editor Mod
Powered by SMFPacks Media Embedder