videoedicion.org (v8.2)

Imagen, Audio y Vídeo Digital => Edición Avanzada y Composición (General) => Adobe After Effects => Mensaje iniciado por: rokovic en 26 de julio de 2021, 16:23:32

Título: SE ME GUARDA EL VÍDEO "CON FONDO"
Publicado por: rokovic en 26 de julio de 2021, 16:23:32
Hola buenas a todos, he creado un proyecto en Adobe After Effects que es una secuencia de movimiento pero lo quiero sin fondo. El color de fondo está en negro por el ajuste de composición ya que no me deja quitarle el color ahí, le tengo activado lo de conmutar cuadrícula de transparencia para que no se vea el fondo y cuando quiero añadirlo a la cola de procesamiento de ahí me va sucediendo el siguiente problema, pongo donde quiero que se me guarde el archivo, todo por defecto y en el apartado de módulo de salida pongo formato quicktime con su RGB + Alfa, premultiplicado y en las opciones de formato tengo puesto animación (así mismo he visto muchos vídeos que han hecho esto y les aparece el vídeo sin el fondo tal y como yo lo querría). La cuestión es que después de procesarlo y demás añado el vídeo a sony vegas y me sigue apareciendo con el fondo negro y no me explico porque tiene que suceder esto, he probado diferentes cosas como los bits de la profundidad de color e incluso ya tengo descargado y actualizado el quicktime. Me estoy volviendo algo loco porque llevo ya horas en el pc con el mismo problema y no sé que hacerle, he buscado por google mirando si alguien le pasaba igual y he visto un par de temas pero no se ve ninguna solución. ¿Alguien sabe que hacer o como podría solucionar el problema?
Un saludo a todos!
Título: Re:SE ME GUARDA EL VÍDEO "CON FONDO"
Publicado por: Poucopelo en 28 de julio de 2021, 17:57:09
Echa un ojo a lo que se comenta en este hilo, por si acaso:
https://videoedicion.org/foro/adobe-after-effects/no-puedo-renderizar-sin-fondo/msg486012/#msg486012

Si no se arregla, dínoslo para probar otras opciones.
Saludos.
Título: Re:SE ME GUARDA EL VÍDEO "CON FONDO"
Publicado por: rokovic en 31 de julio de 2021, 00:58:51

CitarEcha un ojo a lo que se comenta en este hilo, por si acaso:
https://videoedicion.org/foro/adobe-after-effects/no-puedo-renderizar-sin-fondo/msg486012/#msg486012

Si no se arregla, dínoslo para probar otras opciones.
Saludos.

Muchas gracias! Recurrí a la manera de crear una máscara en la parte solo visible que quería del vídeo para que no se viese el fondo y me las apañé así pero acabo de probar lo que me has posteado en ese hilo y va de maravilla, ni punto de comparación. Muchísimas gracias, se agradece.
Un saludo!

Título: Re:SE ME GUARDA EL VÍDEO "CON FONDO"
Publicado por: Poucopelo en 31 de julio de 2021, 01:50:59
Me alegro de que se haya resuelto.

Saludos.